[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Blaupunkt Frankfurt Stereo empfängt nur Mono

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Dez 08, 2019 18:54

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: So Dez 01, 2019 21:43 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 7997
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Heute hatte ich das vermutlich erste Stereo-Autoradio von Blaupunkt auf dem Tisch:
https://www.radiomuseum.org/r/blaupunkt ... tereo.html
Es hatte keinen Stereo-Empfang.

Erst einmal war die Stereo-Anzeigelampe defekt. Aber auch die neue Lampe blieb dunkel, das Radio schaltete nicht auf Stereo um, obwohl der Empfang in Ordnung war. Nur wenn ich ein sehr starkes Signal von der Außenantenne mit Verstärker einspeiste, schaltete das Radio bei manchen Sendern auf Stereo-Empfang.

Alle in Frage kommenden Stufen arbeiteten normal. Ein kompletter Abgleich des Empfängers und des Stereodecoders brachte nur eine minimale Verbesserung.

In der vorletzten ZF-Stufe wird aus dem ZF-Signal eine Gleichspannung gewonnen, deren Höhe von der Feldstärke abhängt. Diese Spannung wird dem Stereodecoder zugeführt. Nur wenn sie hoch genug ist, wird die Umschaltung auf Stereo freigegeben. So schaltet das Radio bei Feldstärkeeinbrüchen auf Mono um, dadurch wird verrauschter Stereo-Empfang vermieden.

Dateianhang:
Frankfurt stereo.JPG
Frankfurt stereo.JPG [ 52.87 KiB | 143-mal betrachtet ]


Über C50 wird ein Teil des ZF-Signals ausgekoppelt, mit den Dioden X22 und X23 gleichgerichtet und mit C72, R41 und C56 gesiebt. Die Leitung, die von C56 nach rechts aus dem Bildausschnitt führt, geht zum Stereodecoder. R40 dient zum Einstellen der Ansprechschwelle.

In dieser Schaltung steckte auch der Fehler: Ein Leckstrom von C56 bewirkte, dass die Spannung nur bei einem extrem starken Signal und voll aufgedrehtem R40 knapp über die Ansprechschwelle ansteigen konnte. Nach Ersatz des Kondensators war Stereo-Empfang auch bei schwächeren Sendern möglich, mit R40 konnte ich die Ansprechschwelle so einstellen, dass der Stereodecoder auf Mono umschaltet, wenn das Rauschen zu stark ist.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum