[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Rema Andante 830/40

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Di Okt 23, 2018 2:36

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 117 Beiträge ]  Gehe zu Seite Vorherige  1 ... 4, 5, 6, 7, 8
Autor Nachricht
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Di Nov 07, 2017 10:01 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5880
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin euch beiden,
danke Jürgen, für den "erhobenen Finger" zwecks Einhaltung der Messbedingungen.
Passende neue Transen gibt,s u.a. hier : https://www.ebay.de/itm/GD241C-Transist ... Swi1tZZO-v

Die Montageflächen der neuen Transen sind zwecks besserer Wärmeabführung mit Wärmeleitfett zu bestreichen. Lautsprecher einstecken nicht vergessen.
Für die Wiederinbetriebnahme ist es ratsam eine von 0V/DC-30V/DC regelbare Gleichspannung aus eine sep. Netzteil zu verwenden.
D. h. das Radio bleibt AUS, die + Netzteilstrippe wird auf Masse geclippst und die Minusstrippe an die Kollektor Lötöse des T 704 dann unter Beachtung der DC-Stromaufnahme langsam hoch regeln, mehr als ca. 45 mA sollten da nicht fließen, falls es so ist, dann eine Fingerbrummprobe am + Pol des Elko C703 bei halber Lautstärke durchführen. Die Stromaufnahme sollte dann höher werden und es sollte laut aus dem Lsp. brummen.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Di Nov 07, 2017 19:30 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Zitat:
Für die Wiederinbetriebnahme ist es ratsam eine von 0V/DC-30V/DC regelbare Gleichspannung aus eine sep. Netzteil zu verwenden.
D. h. das Radio bleibt AUS, die + Netzteilstrippe wird auf Masse geclippst und die Minusstrippe an die Kollektor Lötöse des T 704 dann unter Beachtung der DC-Stromaufnahme langsam hoch regeln, mehr als ca. 45 mA sollten da nicht fließen, falls es so ist, dann eine Fingerbrummprobe am + Pol des Elko C703 bei halber Lautstärke durchführen. Die Stromaufnahme sollte dann höher werden und es sollte laut aus dem Lsp. brummen.

Servas,

Leider steht mir kein separates Netzteil zur Verfügung. Der defekte Transistor T705 ist zusammen mit T605 getauscht worden.
Nach Einschalten des Radios und Anschluss der Lautsprecher leuchtet die Vorschaltlampe kurz auf, bis sie kurz darauf nur noch glimmt.

An T605 und T705 jeweils am Emitter sind folgende Spannungen bei Lautstärke 0, UKW und kein Signal, zu messen:

T605: 7,4mV
T705: 7,3mV

Gruß Christian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Mi Nov 08, 2017 10:01 
Offline

Registriert: Do Feb 19, 2009 14:49
Beiträge: 368
Wohnort: Sachsen/Region Leipzig
Hallo Christian,

erst einmal Glückwunsch, dass es bis hierhin geklappt hat. Es ist schade, dass Dir kein separates Netzgerät zur Verfügung steht, um nach Harrys Vorschlag die reparierte Endstufe auf Funktion zu überprüfen. Das ist die sicherste Variante, um die Schaltung auf etwa noch vorhandene Fehler zu testen. Du hast dann die "harte" Methode mit "Alles oder Nichts" probiert und es ist gut gegangen.

Wenn die Emitterspannung an beide Transistoren gleich und lt. Schaltbild etwa im angegebenen Bereich ist und die Vorschaltlampe nicht mehr leuchtet, dann sollten beide Endstufen funktionieren. Hast Du mal mit Antenne versucht, ob wieder etwas aus den Lautsprechern zu hören ist ? Sollte eigentlich klappen.

Du solltest jetzt nochmals nach Serviceunterlagen die Ruhestromeinstellung prüfen und ggf. auf die 20 mA korrigieren. Dazu ist die Spannung über R 619 (linker Kanal) und R 719 (rechter Kanal) mittels R 616 (li) und R 716 (re) auf 6 mV einzustellen. Die Einstellung erfolgt ohne Signal und bei Lautstärkesteller auf 0 und sollte nach 10 Minuten signalloser Betriebszeit wiederholt bzw. korrigiert werden.

Dann sollte eigentlich einem Hörgenuss mit dem Andante nichts mehr im Wege stehen.

Nochmals Glückwunsch zur gelungenen Reparatur und beste Grüße
Jürgen

PS: Falls ich in meiner Einschätzung etwas übersehen oder vergessen haben sollte, bitte ich um Korrektur durch die hier mitschreibenden und mitlesenden Forenmitglieder.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Mi Nov 08, 2017 13:08 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5880
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Christian,
es ist mir immer wieder ein Rätsel, wie sich dein Radio über Nacht selbst repariert, denn vorgestern noch lag der Emitter Spannungswert von T605 noch bei ca. 17 mV, was höchste Gefahr für die Endstufentransistoren T605/604 bedeutet.
Gestern dann sind,s nur noch ca. 7 mV was innerhalb der Toleranz liegt, besser noch die andere Endstufe aber war abgelötet nun ist aber auch dort der Weret o.K., erkläre es uns bitte !!!
Demnach spielt das Radio ja wieder auf beiden Kanälen, oder ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Mi Nov 08, 2017 14:10 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
eabc hat geschrieben:
Moin moin Christian,
es ist mir immer wieder ein Rätsel, wie sich dein Radio über Nacht selbst repariert, denn vorgestern noch lag der Emitter Spannungswert von T605 noch bei ca. 17 mV, was höchste Gefahr für die Endstufentransistoren T605/604 bedeutet.
Gestern dann sind,s nur noch ca. 7 mV was innerhalb der Toleranz liegt, besser noch die andere Endstufe aber war abgelötet nun ist aber auch dort der Weret o.K., erkläre es uns bitte !!!
Demnach spielt das Radio ja wieder auf beiden Kanälen, oder ?


Hallo,

die 17mV habe ich über den Poti wie beschrieben runtergeregelt. Danach habe ich die noch defekten Transistoren ausgetauscht und die Spannungen wieder über die Potis wie beschrieben angepasst. Also von alleine hat sich da gar Nichts repariert.
Radio spielt, muss nur noch die von Jürgen beschriebene Ruhestromeinstellung prüfen und umsetzen.

Gruß
Christian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Mi Nov 08, 2017 14:39 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5880
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Dann ist ja alles geklärt. Von mir dann ebenfalls einen Glückwunsch zur "geglückten OP am offenen Herzen" und viel Spaß mit dem "Schätzchen" :super:

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Mi Nov 08, 2017 15:11 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1679
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Christian,

die endgültige Ruhestromeinstellung muss dann natürlich ohne Vorschaltlampe und nach mindestens 20-minütiger "Warmlaufzeit" erfolgen. (Abschliessend kannst du dann zur Kontrolle auch noch einmal die Emitterspannung von T604/704 nachmessen - sie sollte so bei -16V liegen, wie eine deiner Messungen es bereits aussagte - auf jeden Fall kommen mir die 16,xxVolt plausibler vor als die im SB aqngegebenen 19,xxVolt).

Ich meine dies:
T604:
C -29,51V
B -16,57V
E -16,41V

T605:
E -17,6 mV - wobei dieser Wert wohl eine Fehlmessung war oder mit Signal (unter Belastung) erfolgte.

Wenn du magst, kannst du uns die endgültigen Messwerte, bei LS-Nullstellung, noch einmal "rüberwachsen" lassen.

Dann, viel Spass mit dem Gerät.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Mi Nov 08, 2017 20:53 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
glaubnix hat geschrieben:
Hallo Christian,

die endgültige Ruhestromeinstellung muss dann natürlich ohne Vorschaltlampe und nach mindestens 20-minütiger "Warmlaufzeit" erfolgen. (Abschliessend kannst du dann zur Kontrolle auch noch einmal die Emitterspannung von T604/704 nachmessen - sie sollte so bei -16V liegen, wie eine deiner Messungen es bereits aussagte - auf jeden Fall kommen mir die 16,xxVolt plausibler vor als die im SB aqngegebenen 19,xxVolt).

Ich meine dies:
T604:
C -29,51V
B -16,57V
E -16,41V

T605:
E -17,6 mV - wobei dieser Wert wohl eine Fehlmessung war oder mit Signal (unter Belastung) erfolgte.

Wenn du magst, kannst du uns die endgültigen Messwerte, bei LS-Nullstellung, noch einmal "rüberwachsen" lassen.

Dann, viel Spass mit dem Gerät.


Hallo zusammen,

Blöde Frage, aber wo greife ich die 20mV Ruhestrom ab-wie muss ich da messen?

Weitere Messergebnisse:

T604 CBE
-28,42V
-15,94V
-15,8V

T605 E
-7,4 mV

T704 CBE
-28,45V
-18,11V
-18,9V

T705 E
-7,2 mV

Gruß Christian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Mi Nov 08, 2017 21:16 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1679
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Christan,

die Messung des Ruhestroms erfolgt indirekt durch die Spannungsmessung an den Emittern von T605/T705. Das ist nämlich der Spannungsabfall an R619/R719, deren jeder 0,3Ohm aufweist und vom Strom der Endtransistoren durchflossen werden.

Das kannst du aber auch ganz gut in meinem angepassten Schaltbild erkennen: Dort fallen über R19 6mV ab, was einem Strom von 20mA entspricht.

Somit kann man durch Anwendung des Ohm'schen Gesetzes den Strom berechnen: I=U/R - Das bedeutst im Klartext das die Spannung von -7,5mV einen Strom von -7,5mV/0,3 Ohm = -24,66mA ergibt wobei das Vorzeichen unerheblich ist: es fließen also bei deiner momentanen Einstellung 24,66mA wenn kein Signal ansteht - daher Ruhestrom genannt.

Lt. Schaltbild-Angaben soll ein Ruhestrom von 20mA fließen; daher liegst du mit 24,66mA noch im "grünen" Bereich.

Danke für deine aktuelle Wertetabelle - daraus kann man ablesen, dass deine Endstufen nun weitgehend ordnungsgemäss arbeiten.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Mi Nov 08, 2017 21:59 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
glaubnix hat geschrieben:
Hallo Christan,

die Messung des Ruhestroms erfolgt indirekt durch die Spannungsmessung an den Emittern von T605/T705. Das ist nämlich der Spannungsabfall an R619/R719, deren jeder 0,3Ohm aufweist und vom Strom der Endtransistoren durchflossen werden.

Das kannst du aber auch ganz gut in meinem angepassten Schaltbild erkennen: Dort fallen über R19 6mV ab, was einem Strom von 20mA entspricht.

Somit kann man durch Anwendung des Ohm'schen Gesetzes den Strom berechnen: I=U/R - Das bedeutst im Klartext das die Spannung von -7,5mV einen Strom von -7,5mV/0,3 Ohm = -24,66mA ergibt wobei das Vorzeichen unerheblich ist: es fließen also bei deiner momentanen Einstellung 24,66mA wenn kein Signal ansteht - daher Ruhestrom genannt.

Lt. Schaltbild-Angaben soll ein Ruhestrom von 20mA fließen; daher liegst du mit 24,66mA noch im "grünen" Bereich.

Danke für deine aktuelle Wertetabelle - daraus kann man ablesen, dass deine Endstufen nun weitgehend ordnungsgemäss arbeiten.


Danke für Deine ausführliche und verständliche Erklärung -das ist Gold wert!

Der Ruhestrom beträgt nach 20 min max. 22,3mA.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: So Dez 24, 2017 15:40 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Schirmgitter hat geschrieben:
Tach` Christian,

woran mag es liegen, dass mir beim Lesen deiner Posts die nordische Mythologie in den Sinn kommt?

Gruß
Micha


Hallo zusammen,

möchte mich an dieser Stelle nochmals für die Unterstützung und Geduld Aller bedanken. Offenbar hat es sich ausgezahlt und es hat sich mal wieder gezeigt, dass es durchaus etwas bringt auch "Unerfahrene" zu Unterstützen. Bevormundungen müssen nicht immer sein und auf Kommentare wie von "Schirmgitter" kann man durchaus verzichten. Anstatt zur Lösung von Problemen beizutragen wird durch solche Beiträge nur Unmut geschürt - offenbar geht die Menschlichkeit und die Achtung Anderer an den Bildschirmen verloren.

In diesem Sinne allen ein besinnliches Weihnachtsfest und ein bisschen mehr Miteinander und weniger Egoismus.

Christian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: So Dez 24, 2017 16:44 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5880
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
@......In diesem Sinne allen ein besinnliches Weihnachtsfest und ein bisschen mehr Miteinander und weniger Egoismus.

Hallo Christian,
danke für die Wünsche, die ich gern erwidere.

Zurück kommend auf deine Radioreparatur muss ich nachtragen, das oft du es selbst warst, der es uns nicht immer leicht gemacht hat wenn es darum ging, Tipps exakt abzuarbeiten und dementsprechende Rückinfos zu geben. Ich denke da besonders an die Sache mit der Vorschaltlampe die den Namen nicht umsonst trägt, denn parallel betrieben bringt Sie als Kurzschlusssicherung nicht den gewünschten Erfolg, wie du es dann, leider erst sehr spät, selbst bemerkt hast.
Letzendlich haben wir es aber gemeinsam geschafft, das dein Radio wieder "Jodelt", für mich aber lehrte es mal wieder, mit "Einsteigern" kleinere Brötchen zu backen, d.h. noch öfter Rückzufragen und die Aufgaben kleiner zu halten.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 117 Beiträge ]  Gehe zu Seite Vorherige  1 ... 4, 5, 6, 7, 8

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum