[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Rema Andante 830/40

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Okt 17, 2018 18:56

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 117 Beiträge ]  Gehe zu Seite Vorherige  1 ... 3, 4, 5, 6, 7, 8  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Mi Nov 01, 2017 9:19 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1674
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Christian und Rep. Team,

kurzer Einwand:

Zitat:"Fehler gefunden!
Alle Kondensatore, die Widerstände und die Siebdrossel ist i.O.
Zwei der vier Dioden haben in beide Richtungen keinen Durchlass. "

Dioden, welche in beiden Richtungen keinen Durchlass haben, können keinen Kurzschluss bewirken. Fazit: Fehler nicht gefunden!

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Mi Nov 01, 2017 9:25 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5874
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Danke Peter, für deinen berechtigten Einwand und genau das meine ich mit ....im Kreis drehen.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Mi Nov 01, 2017 9:36 
Offline

Registriert: Do Feb 19, 2009 14:49
Beiträge: 368
Wohnort: Sachsen/Region Leipzig
Hallo,

das Radio ist irgendwie mysteriös. Mir war schon bei der letzten "Erfolgsmeldung" nicht klar, wie unterbrochene Dioden hínter dem Trafo einen sekundärseitigen Kurzschluß verursachen sollen.

Ich würde jetzt im Netzteil die Dioden 801 - 804 hochlöten und zwar die Anschlüsse in Richtung Elkos. Hinter dem Trafo sind dann nur die Gleichrichterstrecken angeschlossen - dann einschalten. Leuchtet die Vorschaltlampe nicht, sind die Dioden i.O. bzw. auch richtig angeschlossen. Wenn dem so ist, sollten schrittweise und einzeln die Elkos und die anderen BT angeschlossen werden. Dann muss irgendwann die Vorschaltlampe wieder angehen und das gerade angeschlossene Bauteil ist defekt. Anders lässt sich der Fehler nicht einkreisen.

Oder Harry hat Recht und wir werden hier vorgeführt. Dann bin auch ich raus.

Beste Grüße
Jürgen

PS: Peter war mal wieder schneller und hat auch meine Einschätzung eindeutig erklärt.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Do Nov 02, 2017 11:24 
Offline

Registriert: Mi Apr 28, 2010 12:23
Beiträge: 759
Hallo,

Ich bin auch nicht vom "Fach" aber spätestens nach dem Vorfall mit der Vorschaltlampe hätte ich dem TO geraten das Gerät jemandem zu geben der wenigstens geringe Grundkenntnisse in Elektronik vorweisen kann.
Bei der Gelegenheit mal ein :danke: an die Fachleute hier für ihre bewundernswerte "Ausdauer".

Gruß Gerd


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Fr Nov 03, 2017 19:40 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo zusammen,

Erstmal vielen Dank für die Hilfe und Geduld. Ich gehe jetzt nicht auf jeden Post vorher einzeln ein, aber wie am Anfang beschrieben - ist das mein erster Versuch ein Radio zu reparieren - schließlich wächst man an seinen Aufgaben und lernt aus seinen Fehlern fürs Leben.

Die Vorschaltlampe glimmt nun nach Zusammenbau, die Skalenbeleuchtung leuchtet.
Nur bei Anschluss des Anschlusspunktes 803 leuchtet die Vorschaltlampe wieder auf, die Skalenbeleuchtung bleibt aus. Ist es richtig, das der Fehler jetzt beim Endverstärker liegt? Wie ist das weitere Vorgehen?

Vielen Dank nochmals und einen guten Start ins Wochenende.

Gruß Christian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Fr Nov 03, 2017 19:49 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5874
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Christian.
schön wieder etwas von dir zu hören, dachte schon das du an der Sache die Lust verloren hast.
Ja der Lptk. 803 ist die Spannungsversorgung für die Endstufe.
Zwecks Prüfung auf Kurzschluß der selbigen, die ja aus zwei Endstufen besteht, heißt es jetzt von den Endstufentransistor T 604 und T704 die Verbindung zum Kollektor (Der ist bei dieser Bauart das Gehäuse selbst, die Betriebsspannung wird hier mittels einer Lötöse zugeführt ) an diesen Stellen dann bei beiden den Draht ablöten und isoliert ablegen (sind ja ca. -32 V/DC drauf) dann erneut prüfen und berichten......das bitte recht Zeitnah

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Fr Nov 03, 2017 22:05 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
eabc hat geschrieben:
Hallo Christian.
schön wieder etwas von dir zu hören, dachte schon das du an der Sache die Lust verloren hast.
Ja der Lptk. 803 ist die Spannungsversorgung für die Endstufe.
Zwecks Prüfung auf Kurzschluß der selbigen, die ja aus zwei Endstufen besteht, heißt es jetzt von den Endstufentransistor T 604 und T704 die Verbindung zum Kollektor (Der ist bei dieser Bauart das Gehäuse selbst, die Betriebsspannung wird hier mittels einer Lötöse zugeführt ) an diesen Stellen dann bei beiden den Draht ablöten und isoliert ablegen (sind ja ca. -32 V/DC drauf) dann erneut prüfen und berichten......das bitte recht Zeitnah


Nach Ablöten der Kollektorenanschlüsse T604+T704 leuchtet die Vorschaltlampe nur kurz auf, bis sie dann nur noch glimmt. Die Skalenbeleuchtung leuchtet.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Fr Nov 03, 2017 23:19 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5874
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Christian,
somit steht fest, das in einer der beiden Endstufen der kurze steckt, d.h. nun wieder eienen Kollektor zu bestromen, du berichtest dann bitte wiederum Zeitnah, welche als kurzschlüssig T6xx oder 7xx übrig bleibt.
Bin morgen früh ab 7 uhr wieder Online.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Sa Nov 04, 2017 12:42 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
eabc hat geschrieben:
Hallo Christian,
somit steht fest, das in einer der beiden Endstufen der kurze steckt, d.h. nun wieder eienen Kollektor zu bestromen, du berichtest dann bitte wiederum Zeitnah, welche als kurzschlüssig T6xx oder 7xx übrig bleibt.
Bin morgen früh ab 7 uhr wieder Online.


Hallo Harry,

Also nur bei Anschluss des T704 leuchtet die Vorschaltlampe dauerhaft. Bei T604 leuchtet sie kurz auf, glimmt dann aber nur noch.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Sa Nov 04, 2017 13:03 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5874
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Christian,
somit haben wir den Übeltäter, der T704 ist vermutlich defekt, zwecks dessen Prüfung löte mal die Basis ab und den Kollektor wieder ran
Ein intakter Germaniumtransistor sperrt seinen Durchgang bei offener Bassis.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Sa Nov 04, 2017 18:17 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
eabc hat geschrieben:
Moin moin Christian,
somit haben wir den Übeltäter, der T704 ist vermutlich defekt, zwecks dessen Prüfung löte mal die Basis ab und den Kollektor wieder ran
Ein intakter Germaniumtransistor sperrt seinen Durchgang bei offener Bassis.

Nach dem Austausch des Transistors glüht die Vorschaltlampe nur noch ganz schwach - Kurzschluss beseitigt.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Sa Nov 04, 2017 18:27 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5874
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Glückwunsch Christian, da bist du ja schon weiter als ich gedacht habe.
Endstufentransistoren werden i.d.R. Paarweise gewechselt, denn Sie sollten den selbigen Stromverstärkungsfaktor haben um u.a. verzerrungsarm zu arbeiten.
Achte bitte das die Lautsprecher mind. 4 Ohm besser noch 6 - 8 Ohm Impedanz haben und ihr Kabel an keiner Stelle einen Kurzen hat, denn das tötet die Endstufe.

Prüfe nochmals die DC-Stromaufnahme jeder einzelnen Endstufe, diese sollte bei Lautstärke 0 ca. 90 mA betragen, gemesen wird durch ablöten der Beriebsspannungsleitung am Kollektor dann zwischen der Lötöse und dem abgelöteten Leitung das DMM im DC-Strommodus dazwischen und messen.
Selbiges dann an der anderen Endstufe.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Sa Nov 04, 2017 20:03 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1674
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Christian,

ich kann es nicht so richtig glauben, dass nur ein Endstufentransistor defekt war - meistens sind in der "Schlacht" mehrere zu Tode gekommen. Eine grobe Funktionsprüfung der Endstufen erlaubt eine Messung der Spannungen am Pluspol von C611 bzw. C711 nach GND.

Dort sollte etwa 1/2UB anliegen, also ca. -16V. Diese Spannung sollte bei beiden Endstufen gleich sein - mäßige Abweichungen können mit den Trimmpotis R708 bzw. R608 korrigiert werden.

Natürlich soll die Einstellung des intakten Kanals ohne dringenden Grund nicht verändert werden. Der heile Kanal bietet Referenzmessungen (Vergleichsmessungen) zur Reparatur des defekten Kanals.

Aber vielleicht hast du wirklich Glück und das Übel wurde nur von T704 verursacht - dann wünsche ich dir viel Spass am funktionierenden Gerät.

Auf jeden Fall bewundere ich Harry's Geduld, welcher dir als treuer Helfer beiseite steht. Es ist schon recht schwierig mit absoluten "Newcomers" den richtigen Weg zu finden. Christian hat aber mittlerweile doch eine starke Motivation erkennen lassen und seine Probleme sind nachvollziehbar - ok. weiter so...

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Sa Nov 04, 2017 21:28 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo zusammen,

Die Messungen haben folgendes ergeben:

T 604: 0,21mA
T 704: 6,7 mA
Diese Werte erhöhen sich auch bei Erhöhung der Lautstärke nicht.

C 611: 0,24V DC
C 711: 0,08V DC

Das sieht nicht so gut aus.
Werde jetzt noch den T604 wechseln, so dass paarweise gewechselt wurde.

Gruß
Christian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Sa Nov 04, 2017 21:49 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5874
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Christian, bei ca. -32 V/DC Endstufenbetriebsspannung sollten, wie ich schon schrieb, ein Ruhestrom von ca. 90 mA/DC pro Endstufe fließen.
Und am Emitter und der Basis sollte gut die Hälfte der Betriebsspannung abfallen.
Messe bitte diese Spannungswerte noch einmal nach. Hast du die Strommessung wie ich schrieb, zwischen dem abgelötetem Kabel und der nun freien Lötöse gemacht ?

Giebt den das Radio schon Töne auf beiden Kanälen von sich ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 117 Beiträge ]  Gehe zu Seite Vorherige  1 ... 3, 4, 5, 6, 7, 8  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum