[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Rema Andante 830/40

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Di Dez 11, 2018 18:34

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 117 Beiträge ]  Gehe zu Seite Vorherige  1 ... 4, 5, 6, 7, 8  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Sa Nov 04, 2017 22:36 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Habe diese ganzen Messungen mit Vorschaltlampe gemacht. Messung wurde wie beschrieben zwischen Betriebsversorgung und Lötöse gemacht. Aus den Lautsprechern kam ohne Vorschaltlampe nur ein Brummen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Sa Nov 04, 2017 22:59 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 6009
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Christian, ob mit oder ohne Vorschaltlampe war nicht meine Frage, einfach mal die benannten Spannungen messen und berichten, ok.
Würde mich auch sehr wundern, wenn das Gerät mit diesen Messwerrten spielen sollte.
Die Vorschaltlampe bleibt solange in der Netzzuleitung, bis das Gerät wieder "JODELT", auch ist Sie die beste (Ver) Sicherung gegen Folgeschäden aufgrund von Kurzschlüssen.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: So Nov 05, 2017 13:04 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
eabc hat geschrieben:
Christian, ob mit oder ohne Vorschaltlampe war nicht meine Frage, einfach mal die benannten Spannungen messen und berichten, ok.
Würde mich auch sehr wundern, wenn das Gerät mit diesen Messwerrten spielen sollte.
Die Vorschaltlampe bleibt solange in der Netzzuleitung, bis das Gerät wieder "JODELT", auch ist Sie die beste (Ver) Sicherung gegen Folgeschäden aufgrund von Kurzschlüssen.

Die Spannungen und Ströme sind auch nach erneutem Messen weiterhin wie oben beschrieben. Die Lautsprecher habe ich bei den Messungen nicht angeschlossen gehabt.
Gruß Christian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: So Nov 05, 2017 13:18 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1692
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Cristian,

die Lautsprecher, bzw. Ersatzlastwiderstände (8...10 Ohm) sollten schon angeschlossen sein, sonst bekommen die Treibertransistoren (T603 bzw. T703) keine Betriebsspannung. Diese wird nämlich über die LS zugeführt, welche mit einer Seite an den Auskoppelelkos (C611 bzw. C711) liegen und mit der anderen Seite an -Ub (liegen müssen).

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: So Nov 05, 2017 13:23 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 6009
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Christian, das ganze kann nur funktionieren, wenn die Betriebsspannung am Lpkt. 803 und an den beiden Lötösen des Kollektors in Höhe von ca. -32V/DC vorhanden ist und die Lautsprecher angeschlossen sind. Bislang wissen wir es nicht, ob,s so ist.
Entschuldige also wenn ich deshalb "bohre".

Ps: Peter ist da etwas schneller und Faktenreicher.....eben Fachmann !

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: So Nov 05, 2017 18:35 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo zusammen,

@Peter: Danke für die Erklärung - jetzt kann ich auch nachvollziehen, warum die Lautsprecher angeschlossen sein müssen.

@Harry: Danke für 's abermals nachhaken. Nach dem Anschluss der Lautsprecher hat sich das 'Bild' etwas verändert.

Spannungen an den Kondensatoren C711/C811: 8V DC. Zwischen Kollektor und Lötöse T604: Strom 1,6mA, T704 bei Prüfung geht die Vorschaltlampe an! Das bedeutet doch, dass in dieser Endstufe irgendwas immer noch nicht stimmt?
Die Prüfungen in den Posts oben wurden wie gesagt ohne Lautsprecher durchgeführt. Jetzt waren die Lautsprecher angeschlossen - die Lautsprecher selbst und die Kabel haben keinen Kurzschluss.

Am Lötpunkt 803 kann ich keine Spannung gegen GND messen aber ich messe dort mit Sicherheit falsch.


Zuletzt geändert von Christian28 am So Nov 05, 2017 19:36, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: So Nov 05, 2017 18:43 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1692
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo allerseits,

ich habe mir einmal die Mühe gemacht den gleichstromgekoppelten Teil der Endstufe in gestraffter Form darzustellen. Jetzt sollten einigen die Zusammenhänge etwas klarer werden. Die Bauteilebezeichnungen entsprechen dem Original-Schaltbild, wobei nur die erste Ziffer (Kanaltrennung) weggelassen wurde.

Nun sollte auch erkennbar sein, dass der Ruhestrom durch die Endstufentransistoren ca. 20mA beträgt und am besten indirekt über R19 (0,3 Ohm) gemessen und eingestellt werden sollte. Der Strom über R14 (150 Ohm) zum Treibertransistor beträgt rechnerisch 76mA. So wäre die Summe 96mA (lt. SchaltBild 90mA) - da passen Theorie und und Praxis wieder nicht exakt ineinander. Da es hier aber ums Prinzip geht wollen wir nicht so pingelig sein.

Hier erst einmal die überarbeitete Schaltung - (hat mir mindestens vier bis fünf Stunden Lebenszeit geraubt). Die Schaltung stammt aus der Anfangszeit der Transistor (Endstufen) Technik und ist nicht so ganz einfach zu durchschauen:
Dateianhang:
Endst-DDR.jpg
Endst-DDR.jpg [ 48.48 KiB | 1459-mal betrachtet ]


Die eingetragenen Spannungswerte habe ich aus dem original Schaltbild übernommen. Wobei mir die -19,5V am Emitter T4 bei -31V Betriebsspannung etwas hoch vorkommen. Da die Einstellung SYM aber bei Vollaussteuerung auf beidseitig symmetrisches Einsetzen Begrenzung erfolgt ist diese nicht exakt abzuschätzen.

Gedanke: Ob jetzt eine detaillierte Beschreibung der Schaltung sinnvoll ist wage ich nicht zu beurteilen - es trägt in diesem Fall nicht wesentlich zum Reparaturerfolg bei und würde eher den Ablauf zerklüften. Vielleicht wäre dazu ein getrennter Thread mit Diskussion geeigneter... aber ob das jemanden wirklich interessiert?

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: So Nov 05, 2017 19:38 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 6009
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen,
Peter, danke für deinen fachlichen Beistandder immer sehr "erhellend" ist. :super:

Christian, der Lpkt. 803 im Netzteil stellt, wie schon oft geschrieben, die Betriebspannung von ca. -32 V für beide Endstufen bereit.
Gemessen werden Spannungen i.d.R. gegen Masse, damit ist eine saubere Kontaktstelle des Metallchassis gemeint bzw. der Lpkt. 804 der kleinen Netzteilplatine. Versuch die Messung also noch einmal......sonst kommen wir nicht weiter.
Du hast doch zuvor die beiden Dioden D801 und D802 gewechselt, diese bekommen aus der Sekundärwicklung Lpkt. 4 und 8 die Wechselspannung von ca. 30 V an die Kathodenanschlüsse, an den gemeinsam verlöteteten Anoden ist dann eine negative Gleichspannung in etwa der benannten Höhe messbar, die durch die Drossel DR801 und den Elko C802 (4700µF/63V) gesiebt und am Lpkt. 803 ausgegeben wird.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: So Nov 05, 2017 19:51 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
-32,28 Volt DC liegen am Lötpunkt 803 an. War mein Fehler bei der Messung.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: So Nov 05, 2017 20:14 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 6009
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Somit auch am Lötpunkt der Kollektoren von T604/704 ???
Dann bitte auch noch die Spannungen an den Basen und Emittern von T604/704 sowie die wenigen mV an den Emittern von T605/705, natürlich alle gegen Masse !

Hier bitte Klarheit bringen @..... T704 bei Prüfung geht die Vorschaltlampe an. ????

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: So Nov 05, 2017 21:54 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
eabc hat geschrieben:
Hier bitte Klarheit bringen @..... T704 bei Prüfung geht die Vorschaltlampe an. ????

Versuche ich den Strom bei T704 zwischen Lötöse und Kabel, das dorthin führt zu messen, dann geht die Vorschaltlampe an. Generell geht die Vorschaltlampe an, wenn die Lautsprecher angeschlossen sind. Deshalb habe ich die geforderten Messungen jeweils mit und ohne angeschlossene Lautsprecher durchgeführt.

Ohne Lautsprecher:

T604
C -32V
B -0,244V
E -0.245V

T704
C -32V
B -0,081V
E -0,004V

T605
E -0,4mV

T705
E -3,8mV

Mit Lautsprecher:

T604
C -8,24V
B -3,11V
E -3,03V

T704
C -8,14V
B -0,737V
E -0,395V

T605
E -0,7mV

T705
E -347,2mV


Gruß
Christian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: So Nov 05, 2017 23:08 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 6009
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Christian, in der Endstufe mit T704 / T705 sitzt vermutlich der Übeltäter, löte deshalb an der Kollektorlötöse T704 die Betriebsspannungsleitung ab, dann widmen wir uns nun der anderen Endstufe mit T604 / T605, dazu wieder den Lautsprecher dieser Endstufe rein, messen und berichten. Ich gehe mal davon aus, das die Spannungen sich denen im Schaltplan angleichen.
Sollte es wie vermutet sein, dann probiere die Radiofunktion, falls diese dann doch noch nicht funktioniert, dann ein Signal in die TB-Buchse und erneut probieren und berichten.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Mo Nov 06, 2017 21:46 
Offline

Registriert: Sa Sep 09, 2017 21:26
Beiträge: 48
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo zusammen,

erfreulich ist, dass das Radio auf der 6xx Endstufe funktioniert. Folgende Spannungen habe ich gemessen bei angeschlossenem Lautsprecher und abgelöteter Betriebsversorgung von T704:

T604:
C -29,51V
B -16,57V
E -16,41V

T605:
E -17,6 mV

Gruß
Christian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Mo Nov 06, 2017 23:08 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 6009
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Das ist doch schon mal erfreulich, damit die Freude aber nicht als bald getrübt wird, macht es sich schnellsten notwendig, den Ruhestrom der intakten Endstufe zu verkleinern, sonst sterben die Endtransen den Hitzetod. Der Ruhestrom wird mittels dem Trimmpoti R616 eingestellt, dazu macht es sich notwendig, den Spannungsabfall über R619 zu messen, das wiederum geschieht zwischen dem Emitter von T605 und Masse, im Schaltplan sind dafür ca. -6 mV vermerkt, gemessen aber hast du -17,6 mV, dem entsprechend ist der Ruhestrom zu groß, bei Rückstellung auf die ca. 6 mV sollte sich dann ein Ruhestrom von ca. 20 mA einstellen.
Mit der defekten Endstufe befasse ich mich dann morgen, falls es nicht weitere Mitglieder heute noch verwirklichen.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 830/40
BeitragVerfasst: Di Nov 07, 2017 9:26 
Offline

Registriert: Do Feb 19, 2009 14:49
Beiträge: 371
Wohnort: Sachsen/Region Leipzig
Hallo Christian,

bei der Spannungsmessung am Emitter von T 605 hast Du da beachtet, dass sich auf UKW ohne Signal und bei zugedrehtem Lautstärkeregler die angegebenen - 7 mV einstellen sollen? Falls das bei der Messung nicht der Fall war, dann bitte die Messung unter den genannten Bedingungen wiederholen, bevor Du am R 616 die Ruhestromeinstellung veränderst.

Was den rechten Kanal anbetrifft, hat Peter sicher Recht, dass ausser dem T 704 auch der T 705 defekt ist. Ich würde beide Transistoren auslöten und messen.
Vor dem Ersatz der defekten Endstufentransistoren sollten die anderen Bauteile in der Treiber- und Endstufenschaltung auf Funktion und Werthaltigkeit geprüft werden.

Beste Grüße
Jürgen


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 117 Beiträge ]  Gehe zu Seite Vorherige  1 ... 4, 5, 6, 7, 8  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum