[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Transita K: Frage zum MW/KW Oszillator

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Okt 17, 2018 17:38

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mi Okt 11, 2017 14:25 
Offline
Benutzeravatar

Registriert: Mo Mär 07, 2016 18:44
Beiträge: 9
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo in die Runde,
da ich ein Nordmende Transita K von 1960 habe und dort der MW und KW-Bereich nicht funktioniert, arbeite ich mich gerade in den Schaltplan ein. Ich hätte folgende Fragen und wäre natürlich für alle Tipps sehr dankbar:

1.
Wo kann ich die Oszillatorfrequenzen mit dem Oszi kontrollieren, an L15 und L17?

2.
Was bedeutet eigentlich der Punkt, bzw. das Kreuz in den Widerstandssymbolen?

Hinweis zum Schaltplan:
Alle Kontakte sind in Stellung für MW eingezeichnet, die Kontakte d und f schalten jeweils bei KW um.


Dateianhänge:
TransitaK.JPG
TransitaK.JPG [ 88.39 KiB | 2444-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Okt 12, 2017 20:30 
Offline

Registriert: Mi Mai 28, 2008 21:52
Beiträge: 697
Wohnort: Thüringen
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo transita_fan

Die Oszillatorfrequenz kannst du am Drehko C13 mit den Oszillogr. kontrolieren. Zuvor aber die Spannungen an den Transistoren überprüfen.
Die Symbole in den Widerständen bedeuten die mindest Leistung , die der Widerstand haben muß. Meist gab es am Rand des Schaltplans eine Legende für diese Zeichen.

MfG. Didi


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Okt 12, 2017 22:26 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1674
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Transita,

ich empfehle eher die Oszillatorspannung am Emitter des Transistors zu messen - hier wird der Schwingkreis nicht so stark durch die Kapazität des Messgerätes (Oszilloskop) verstimmt. Die an dieser Stelle angezeigte Frequenz sollte daher auch eher der Realität im Betriebsfall entsprechen.

Du kannst ja beide Varianten ausprobieren - bei der Messung am Drehko könnte in ungünstigsten Falle auch der Oszillator seine Arbeit aufgeben, besonders im KW-Bereich.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Okt 14, 2017 0:33 
Offline
Benutzeravatar

Registriert: Mo Mär 07, 2016 18:44
Beiträge: 9
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,
erstmal vielen Dank für die Antworten.

Ich bin jetzt mal weiter auf Fehlersuche gegangen.
Also: UKW-Teil in Ordnung
MW/KW kein Empfang.

Bei MW messe ich am Mischtransistor mit dem Oszi eine konstante Frequenz von ca. 2,6Mhz, bei KW sind es ca. 5,5Mhz.
Es tut sich also frequenzmäßig absolut nichts, wenn ich am Drehko drehe. Dazu höre ich ein "Prasseln" und "Spratzeln".
Ich tippe mal auf den Drehko C13 im Oszillatorkreis.

Hat jemand einen Tipp, was ich da machen kann?
Platten durchblasen, Kontakte säubern?

Danke vorab und Grüße
Jürgen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Okt 14, 2017 8:33 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5874
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Jürgen,
diesem Transistor obligt ja eine Doppelfunktion, d.h. er ist Misch,- und Oszillatortransistor zugleich, diese Aufgabe aber kann er nur erfüllen wenn der Vorkreis exakt arbeitet, das wiederum heißt, das sobald z. B. eine Ferritantenanschluß etc. abgerissen ist, dieser Transistor auch nicht mehr als Oszillator arbeiten kann.
Die Drehkoplatten müssen natürlich absolut bis in den Gigaherz Bereich voneinander isoliert sein, der Rotor aber muss eine niederohmige
Verbindung zur Masse haben, diese erhält er über Schleifkontakte die in Achsnähe montiert sind.
Gern fehlt hier der Kontakt durch Verschmutzung/Oxidation etc.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Aug 30, 2018 23:09 
Offline
Benutzeravatar

Registriert: Mo Mär 07, 2016 18:44
Beiträge: 9
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Nach fast einem Jahr habe ich mich nochmal an die Fehlersuche gemacht, und den Fehler endlich gefunden!

Die Spannungen am Transistor OC614 waren in etwa um 1/3 zu niedrig.
Fehlerursache war der Kondensator C11, dieser hatte einen Nebenschluss zu R11 erzeugt (über b5/b6, f4/f5 und L8 nach Masse).

Nach dem Tausch des Kondensators läuft der KW-Oszillator wieder und der MW-Oszillator hat wieder einen sauberen Sinus. Komischerweise war der UKW-Bereich von der niedrigen Transistorspannung nicht betroffen.

Ich bin absolut happy, das das Radio jetzt auf allen Bereichen sauber läuft.

Vielen Dank an "glaubnix", "eabc" und "Didi" für die Tipps!

Vielleicht hat ja jemand den gleichen Fehler bei seinem Transita und ich kann damit jemanden helfen.

Viele Grüße

Jürgen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Aug 31, 2018 20:30 
Offline

Registriert: So Okt 18, 2009 19:36
Beiträge: 1399
Wohnort: bei Fulda
Hallo Jürgen
und Glückwunsch zur erfolgreichen Fehlersuche!
Mich interessiert, was das für ein defekter Kondensator war. Hatte er so eine bräunliche Farbe?

_________________
Viele Grüße

Frank


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Aug 31, 2018 21:09 
Offline
Benutzeravatar

Registriert: Mo Mär 07, 2016 18:44
Beiträge: 9
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Frank,
ja, der war braun. Ein Röhrchen-Kondensator.
Das der defekt ist, hätte ich nicht gedacht.
Viele Grüße
Jürgen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Aug 31, 2018 21:20 
Offline

Registriert: So Okt 18, 2009 19:36
Beiträge: 1399
Wohnort: bei Fulda
OK, danke! Hätte ich fast vermutet.

:hello:

_________________
Viele Grüße

Frank


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum