[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum :: Thema anzeigen - Continental Edison Autoradio Radioen HiFi spielfähig machen
Dampfradioforum
https://www.dampfradioforum.de/

Continental Edison Autoradio Radioen HiFi spielfähig machen
https://www.dampfradioforum.de/viewtopic.php?f=69&t=27632
Seite 1 von 1

Autor:  röhrenradiofreak [ Sa Feb 24, 2018 18:49 ]
Betreff des Beitrags:  Continental Edison Autoradio Radioen HiFi spielfähig machen

Ein Bekannter, Besitzer eines entsprechenden Autos, brachte mir ein Autoradio folgenden Typs, das keinen Ton mehr von sich gab:
https://www.radiomuseum.org/r/conti_edi ... er_hf.html

Das Empfangsteil lieferte auf allen Wellenbereichen kein NF-Signal. Der letzte ZF-Transistor arbeitete nicht, war voll durchgesteuert. Ursache war, dass das Stabi-Element (1,4 ST 10), mit dem seine Basisspannung stabilisiert wird, hochohmig war. Ich ersetzte es durch zwei Dioden 1N4148. Daraufhin gab das Radio erste Töne von sich.

Die Sender waren auf der UKW-Skala um mehrere MHz verschoben. Außerdem mangelte es auf allen Wellenbereichen an Empfindlichkeit.

Der Abgleich des UKW-Teils war zunächst nicht möglich, weil der Trimmer im Oszillator defekt war. Um diesen auszutauschen, musste ich einen extra großen Lötkolben anwerfen: Das Blechgehäuse des UKW-Teils ist auf einer Länge von mehreren cm mit dem Chassis verlötet, welches aus gut 1 mm starkem Blech besteht. Nach dem Austausch des Trimmers folgte ein kompletter Abgleich des UKW-HF- und -ZF-Teils mit dem Ergebnis, dass der Empfang zufriedenstellend war.

Der Abgleich der AM-ZF war erst möglich, nachdem ich einen Spulenkern, der in ein ZF-Filter gefallen war, herausgefummelt und wieder im Spulenkörper platziert hatte. Der Kern war sehr leichtgängig. Mit einem ins Gewinde gelegten Stück Zwirnsfaden machte ich ihn normalgängig. Nun klappte auch der AM-Abgleich. Die Stationstaste für France 1, auf der nur noch der Leerträger auf 162 MHz empfangen wurde, belegte ich mit dem BBC auf 198 kHz, aber ist eher unwahrscheinlich, dass mit diesem Radio Langwelle gehört wird.

Der Lautstärkeregler kratzte recht deutlich. Manch jemand hätte ihn deshalb in Kontaktspray gebadet. Das hätte aber nur bedingt geholfen: am Poti lag Gleichspannung an. Ursache war Leckstrom des Koppelelkos am Eingang des NF-Verstärkers. Das war der einzige Elko in diesem Radio, der nicht von Philps stammte. Die Philips-Elkos prüfte ich stichprobenartig, sie hatten Leckströme im µA-Bereich und durften auf ihren Plätzen bleiben.

Die Feder zur Arretierung des Steckers am Verbindungskabel zwischen Grundgerät und Verstärkerteil war gebrochen. Aus entsprechendem Stahldraht bog ich eine neue. Sieht aus wie original.

Nun noch die Skalenlampe erneuern und fertig.

Lutz

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/