[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - REMA Andante 844

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Nov 18, 2018 18:16

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: REMA Andante 844
BeitragVerfasst: Do Nov 01, 2018 20:03 
Offline

Registriert: Mi Jan 04, 2017 18:26
Beiträge: 33
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,

nach der super Hilfestellung hier im Forum bei meinem Rossini Stereo (welches nun fast zwei Jahre fast täglich dudelt) habe ich noch ein Potsdam DN für meinen Vater flott gemacht.

Mein neues Projekt ist eigentlich nur mein Werkstattradio, welches optisch und sicher auch technisch super ist. Den Fehler, die Fehler die es hat ist eigentlich Jammern auf höchstem Niveau... aber dennoch stört es.

Beim Radio habe ich bisher alles gereinigt und die Knackenden Pottis mit t6 behandelt. Es spielt und hat einen super Klang. ABER: auf einer Box (links) habe ich ein rauschen. Es ist auch nicht laut, aber da..
Egal ob TA, TB oder UKW. Bisher habe ich Lötstellen kontrolliert und habe Links mit Rechts (vom Steuerverstärker zum Endverstärker) getauscht. Das Rauschen blieb.. was ich als Fehler im Endverstärker interpretiere.
Aber dann bin ich mit einem E-Technikwissen als Maschinenbauer bereits am Ende.
Weiterhin schlägt die Signalanzeige nicht aus, trotz klasse Empfang. Die Stereoleuchte hingegen geht!
Zu guter letzt fehlt auf der Leiterplatte mit den Schaltern eine Schraube und ein Bauteil ist nicht verlötet... muss das so?

Meine Fragen an euch in geordneter Form:

Welche Bauteile auf der Endverstärkerplatine sind "meist" für ein Rauschen verantwortlich? Wie kann ich weiter machen um den Übertäter zu indenifizieren? (Transistoren umlöten?

Wozu dienen die Anschlüsse X und Y vom Steuerverstärker zum Endverstärker?

Woran kann es liegen, das die Signalanzeige keinen Ausschlag zeigt? Optisch ist nichts auffällig..

Was ist in dem Kästen (siehe Bilder) wo an der Unterseite die Schraube fehlt.. und ein Bauteil nicht verlötet ist.

Ich freue mich auf Antworten. Gruß, Martin!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: REMA Andante 844
BeitragVerfasst: Do Nov 01, 2018 20:08 
Offline

Registriert: Mi Jan 04, 2017 18:26
Beiträge: 33
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Achja..die Bilder


Dateianhänge:
20181101_181735.jpg
20181101_181735.jpg [ 179.16 KiB | 582-mal betrachtet ]
Dateikommentar: Hier fehlt was!
20181101_181659.jpg
20181101_181659.jpg [ 147.92 KiB | 582-mal betrachtet ]
Dateikommentar: Endverstärker
20181101_173434.jpg
20181101_173434.jpg [ 167.91 KiB | 582-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: REMA Andante 844
BeitragVerfasst: Do Nov 01, 2018 20:23 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5928
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Martin,
das im ersten und zweiten Bild gezeigte Kästchen ist der FM-Demodulator auch Ratio Filter benannt, auch fehlt da sicherlich keine Schraube, die andere Schraube hält dieses Abschirmkästchen
Die X / Y Lötkontakte dienen der Spannungszuführung ( 18 und 14 V ) von der Endverstärkerplatine zur Klang und Lautstärkeplatine.
Für das NF Rausch Problem könnte der erste NF-Vorstufen Transistor T401/501 verantwortlich sein, vor allen Dingen dann, wenn es ein russ. MP20 etc. ist. Die Signalanzeige zählt bei dieser Radioserie zu den häufiger ausfallenden, beim AM Empfang wird aber selbst ein intaktes gerät kaum noch was anzeigen, denn es gibt leider keine stark empfangbaren Sender mehr, bei FM aber sollte bei guten Empfangsbedingungen und mit Außen Dipolantenne schon was angezeigt werden. In wenigen Fällen aber sind auch die sogen. russ. Arbeiterfahnen ( rechteckige hochstehende Keramik Kondensatoren) oder russ. Elkos, defekt.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: REMA Andante 844
BeitragVerfasst: Do Nov 01, 2018 20:45 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7374
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Was das Rauschen betrifft: Meist findet man den Übeltäter, wenn man die in Frage kommenden Bauteile mit Kältespray abkühlt. Wenn sich die Temperatur des Bauteils, das das Rauschen erzeugt, stark ändert, ändert sich auch praktisch immer das Rauschen hörbar. Bei Abkühlung wird es meist leiser.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: REMA Andante 844
BeitragVerfasst: Fr Nov 02, 2018 10:08 
Offline

Registriert: Mi Jan 04, 2017 18:26
Beiträge: 33
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Vielen Dank für die Antworten.

Die T401/T501 dachte ich eigentlich mit dem Tausch von Links und Rechts ausgeschlossen zu haben. Das Rauschen blieb ja auf dem Kanal.
Aber OK. Ich werde mal mit Kältespray hantieren und berichte.

Martin


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: REMA Andante 844
BeitragVerfasst: Fr Nov 02, 2018 19:50 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7374
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Wenn die entsprechenden Transistoren der beiden Kanäle gegeneinander getauscht wurden und das Rauschen auf dem Kanal blieb, scheiden diese natürlich aus. Die Methode mit dem Kältespray funktioniert zwar in den allermeisten Fällen, aber mitunter liefert sie auch falsche Ergebnisse, Bauteile, die nicht die Ursache sind. Zum Beispiel dann, wenn sich die Verstärkung eines Transistors, der im Signalweg hinter der Rauschquelle liegt, durch die Abkühlung stark ändert. Deshalb führt kein Weg daran vorbei, das vermeinlich schuldige Bauteil testweise zu tauschen - wenn kein Ersatzbauteil verfügbar ist, dann eben vom anderen Kanal.

In einem Stereo-Gerät gibt es auch immer Stellen, an denen man die NF-Signalwege der beiden Kanäle brücken kann. Wenn sich das Rauschen dann gleichmäßig auf beide Kanälke verteilt, liegt die Ursache im Signalweg vor der Verbindung, wenn es auf dem einen Kanal bleibt, dahinter. Achtung: Im Bereich der Endstufen, in dem Teil, der mit den Endstufentransistoren gleichspannungsgekoppelt ist, darf man das nicht machen, sonst riskiert man die Zerstörung einer Endstufe.

Ich habe schon verschiedenste Ursachen für Rauschen im NF-Teil gefunden. Oft waren es Germanium-Transistoren in der NF-Vorstufe, auch oft Widerstände (häufig Kohlemassewiderstände) ein der NF-Vorstufe, mehrfach Fehler auf der Leiterplatte (schlechte Lötstellen oder Kriechströme), einmal ein Koppel-Elko und einmal eine Z-Diode in der Spannungssabilisierung für das Kleinsignalteil.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: REMA Andante 844
BeitragVerfasst: Sa Nov 03, 2018 20:37 
Offline

Registriert: Mi Jan 04, 2017 18:26
Beiträge: 33
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
... ja..und aus Unachtsamkeit ist mir ein Missgeschick passiert. Ich habe die mal die Transistoren gegeneinander getauscht und dann rief die Frau zum Kaffeetrinken. Danach nochmal drübergeschaut (leider zu flüchtig) und angeschaltet. Es gab einen kleinen Knall... ich hatte einen Transitor nicht wieder verlötet. Schei*e!
Daraufhin habe ich ihn angelötet und nochmal angeschaltet. Passiert ist erstmal nicht weiter, lediglich der Widerstand 620 kocht..
Somit hab ich das Ding wohl geschrottet :-(.
Ich habe mal Schaltbild den vergessenen Transistor (ich hoffe das ist der, der im Kühlkörper eingelötet ist???) und den Widerstand eingezeichnet. Aus meinen Maschinenbauer-E-Technik Grundwissen würde ich den leisen Knall einer Kapazität zuordnen..

Ist die Schaltung noch rettbar?

Gruß, Martin

Dann noch eine Frage: Der Widerstand hat die Farben Orange-Rot-Violett-Grün. Rechner spucken mir da 320 MOhm aus. Das kommt mir doch arg viel vor???


Dateianhänge:
Unbenanntnn.JPG
Unbenanntnn.JPG [ 131.12 KiB | 430-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: REMA Andante 844
BeitragVerfasst: Sa Nov 03, 2018 20:38 
Offline

Registriert: Mi Jan 04, 2017 18:26
Beiträge: 33
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
... ja..und aus Unachtsamkeit ist mir ein Missgeschick passiert. Ich habe die mal die Transistoren gegeneinander getauscht und dann rief die Frau zum Kaffeetrinken. Danach nochmal drübergeschaut (leider zu flüchtig) und angeschaltet. Es gab einen kleinen Knall... ich hatte einen Transitor nicht wieder verlötet. Schei*e!
Daraufhin habe ich ihn angelötet und nochmal angeschaltet. Passiert ist erstmal nicht weiter, lediglich der Widerstand 620 kocht..
Somit hab ich das Ding wohl geschrottet :-(.
Ich habe mal Schaltbild den vergessenen Transistor (ich hoffe das ist der, der im Kühlkörper eingelötet ist???) und den Widerstand eingezeichnet. Aus meinen Maschinenbauer-E-Technik Grundwissen würde ich den leisen Knall einer Kapazität zuordnen..

Ist die Schaltung noch rettbar?

Gruß, Martin

Dann noch eine Frage: Der Widerstand hat die Farben Orange-Rot-Violett-Grün. Rechner spucken mir da 320 MOhm aus. Das kommt mir doch arg viel vor???


Dateianhänge:
Unbenanntnn.JPG
Unbenanntnn.JPG [ 131.12 KiB | 430-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: REMA Andante 844
BeitragVerfasst: Sa Nov 03, 2018 21:20 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5928
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo martin,
vor Missgeschicken kann sich wohl kaum eine befreien denke ich.
Der R620 ist ein Leistungswiderstand von 0,3 Ohm/5W und der hat vermutlich den Endtransistor vor dem Hitzetod gerettet, denn wenn der Ruhestrom Messwertsensor Transistor, den du gelb eingezeichnet hast, nicht kontaktiert ist, dann der Ruhestrom des Leistungstransistors hoch läuft bis dieser den Hitzetod stirbt.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Zuletzt geändert von eabc am Sa Nov 03, 2018 21:27, insgesamt 3-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: REMA Andante 844
BeitragVerfasst: Sa Nov 03, 2018 21:21 
Offline

Registriert: Fr Nov 18, 2011 0:30
Beiträge: 210
Wohnort: Mannheim
Kenntnisstand: Elektrotechnischer Beruf/ Studium
gruenderla hat geschrieben:
... ja..und aus Unachtsamkeit ist mir ein Missgeschick passiert. Ich habe die mal die Transistoren gegeneinander getauscht und dann rief die Frau zum Kaffeetrinken. Danach nochmal drübergeschaut (leider zu flüchtig) und angeschaltet. Es gab einen kleinen Knall... ich hatte einen Transitor nicht wieder verlötet. Schei*e!
Daraufhin habe ich ihn angelötet und nochmal angeschaltet. Passiert ist erstmal nicht weiter, lediglich der Widerstand 620 kocht..
Somit hab ich das Ding wohl geschrottet :-(.
Ich habe mal Schaltbild den vergessenen Transistor (ich hoffe das ist der, der im Kühlkörper eingelötet ist???) und den Widerstand eingezeichnet. Aus meinen Maschinenbauer-E-Technik Grundwissen würde ich den leisen Knall einer Kapazität zuordnen..


VT604 mit R615, R616 und R617 ist ein "UBE-Vervielfacher". VT604 muss dazu mit den Leistungstransitoren thermisch gekoppelt sein, d. h. er ist am Kühlkörper montiert.

Wenn dieser Schalungsteil unterbricht, werden beide Gegentakt-Endstufenteile gleichzeitig leitend und erzeugen einen Kurzschluss zwischen den Versorgungsanschlüssen (603 und 613).

Meistens "gewinnt" das Netzteil und VT607 und VT608 schmelzen intern (C-E-Kurzschluss). Liefert das Netzteil sehr viel Strom, brennt anschließend einer der internen Bonddrähte durch. Oft nimmt geht auch einer der Treibertransitoren VT605 und VT606 Schaden.

KT3102 und KT3107 sind übrigens DIE BC107 und BC177 aus der UdSSR.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: REMA Andante 844
BeitragVerfasst: Sa Nov 03, 2018 21:30 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7374
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Auch wenn schon sinngemäß das gleiche geschrieben wurde - folgenden Text hatte ich schon getippt...

Der gelb markierte Transistor ist für die Ruhestromeinstellung der Endstufe zuständig. Wenn er fehlt, zieht die Endstufe viel zu hohen Strom - so viel, wie die Stromversorgung liefern kann. Das zerstört meist in kürzester Zeit die Endstufentransistoren.

Ich fürchte deshalb, Du hast die Endstufentransistoren gekillt. Überprüfe bitte die Transistoren VT603, 605, 606, 607 und 608 sowie alle niederohmigen Widerstände in diesem Bereich. Vor einer erneuten Inbetriebnahme ist es ratsam, in die Stromversorgungsleitung zur Endstufe (am Punkt 603) einen kleinen (!) Widerstand mit etwa 47 Ohm zu schalten. Sollte beim Einschalten dann wider Erwarten immer noch ein Fehler vorliegen, der zu hohen Strom zur Folge hat, fackelt nur dieser Widerstand ab und nicht die Endstufentransistoren.

Wenn die Endstufe wieder läuft, musst Du den Ruhestrom und die Symmetrie einstellen.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: REMA Andante 844
BeitragVerfasst: Mo Nov 05, 2018 13:25 
Offline

Registriert: Mi Jan 04, 2017 18:26
Beiträge: 33
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Danke für euren vielen Antworten. Nun muss ich mich erstmal schlau machen, wo ich die Transistoren herbekomme. Auch da nehme ich Tipps gerne an. Das mit dem Widerstand ist natürlich ein super Tipp!

Martin


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: REMA Andante 844
BeitragVerfasst: Di Nov 06, 2018 0:08 
Offline

Registriert: Fr Nov 18, 2011 0:30
Beiträge: 210
Wohnort: Mannheim
Kenntnisstand: Elektrotechnischer Beruf/ Studium
gruenderla hat geschrieben:
Danke für euren vielen Antworten. Nun muss ich mich erstmal schlau machen, wo ich die Transistoren herbekomme...

Die Transistoren sind eine "bunte" Mischung aus UdSSR- DDR- und Westeuropa-Typen:

KT3107B (UdSSR, Standard-Kleinsignal, pnp, TO-92 (SOT-54), B=70..100) -> BC557A (KT3107 waren ursprünglich im Metallgehäuse TO-18 wie BC177)

KT3107W (UdSSR, Standard-Kleinsignal, pnp) Suffix "W" habe ich gerade nicht parat, evtl. ein anderes Gehäuse als üblich. In dieser Schaltung ist das Gehäuse am wichtigsten, um den Transistor am Kühlkörper befestigen zu können.

SC237d (DDR, Standard-Kleinsignal, npn, TO-92 flach, B=112..280) -> BC547A (gab's im Westen abgeflacht nur als ZTX107: anreihbar im Abstand 2,5 mm)

BC211-10 (Westeuropa, Standard-Kleinstleistung, npn, TO-39, B=63..160) -> BC141-10 (gleiches Kristall im TO-92-Gehäuse: BC337-10, hat darin aber weniger Kühlung)

BC313-10 (Westeuropa, Standard-Kleinstleistung, pnp, TO-39, B=63..160) -> BC161-10 (gleiches Kristall im TO-92-Gehäuse: BC327-10, hat darin aber weniger Kühlung)

KT817B (UdSSR, Standard-Kleinleistung, npn, TO-126 (SOT-32) -> BD235 (zum Testen genügt auch der billigere BD137, der kommt bei Vollaussteuerung aber an seine Leistungsgrenzen)

Die Transistoren müssen nicht gepaart sein.

Viel Erfolg

Bernhard


Edit: SC237d: Verstärkungsdaten ergänzt, BC313: Polarität korrigiert, KT3107W ergänzt


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: REMA Andante 844
BeitragVerfasst: Sa Nov 17, 2018 19:25 
Offline

Registriert: Mi Jan 04, 2017 18:26
Beiträge: 33
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Vielen Dank für die Zusammenstellung. Ich werde mich nun ans Bestellen machen. Leider war mir was dazwischen gekommen und ich kann erst jetzt wieder am Andante werkeln :-)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: REMA Andante 844
BeitragVerfasst: So Nov 18, 2018 11:34 
Offline

Registriert: Fr Nov 18, 2011 0:30
Beiträge: 210
Wohnort: Mannheim
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Bernhard W hat geschrieben:
...
KT3107W (UdSSR, Standard-Kleinsignal, pnp) Suffix "W" habe ich gerade nicht parat ...

Das liegt vermutlich an der Transkription:
kyrillisch – latein
КТ3107А – KT3107A (UCEo=45V; B=70..140)
КТ3107Б – KT3107B (UCEo=45V; B=120..220)
КТ3107В – KT3107W (UCEo=25V; B=70..140)
КТ3107Г – KT3107G (UCEo=25V; B=120..220)
КТ3107Д – KT3107D (UCEo=25V; B=180..460)
КТ3107Е – KT3107E (UCEo=20V; B=120..220)
КТ3107Ж – KT3107S (UCEo=20V; B=180..460)
КТ3107И – KT3107I (UCEo=45V; B=180..460)
КТ3107К – KT3107K (UCEo=25V; B=380..800)
КТ3107Л – KT3107L (UCEo=20V; B=380..800)

Das heißt
"KT3107W" im Schaltplan ist "КТ3107В" im kyrillischen Datenblatt und
"KT3107B" im Schaltplan ist "КТ3107Б" im kyrillischen Datenblatt (nicht "КТ3107В"!)

Bernhard


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum