[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Siemens Klangmeister RS406 Problem

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Okt 19, 2018 21:58

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 18 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Siemens Klangmeister RS406 Problem
BeitragVerfasst: Mo Sep 10, 2018 17:23 
Offline
Benutzeravatar

Registriert: Di Okt 24, 2006 22:39
Beiträge: 807
Wohnort: Hilden im Rheinland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo zusammen

Ich habe hier einen Siemens RS406 "Casseiver",Baujahr 79/80.Das Gerät steht zur Musikberieselung
in meiner Bastelbude.Neuerdings macht der Kassettenrecorder Ärger.Beim Abspielen einer Kassette
überlagert sich das Motorgeräusch in die NF.Es klingt,als ob man ein völlig verknittertes Band abspielt.
Ein Masse-oder Abschirmungsproblem könnte ich ausschließen,da an dem Gerät jahrelang nicht geschraubt wurde. Der Gleichlauf ist ganz passabel,die Antriebsriemen sind neu.Ein Schaltplan ist vorhanden.
Ich habe den Cassettenteil auch mal mit einer externen Stromversorgung laufen lassen,ohne Änderung.

Bin für jeden Tipp dankbar.

Gruß
Roman


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Sep 10, 2018 19:22 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7327
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Nur weil an dem Gerät nichts gemacht wurde, würde ich ein Masseporblem nicht von vornherein ausschließen. Es kommt auch ohne fremde Hilfe vor, dass sich ein Kabel löst oder die Kontaktgabe an einer Steckverbindung oder Verschraubung schlecht wird.

Ein häufiger Fehler bei älteren Cassettengeräten ist schlechte Kontaktgabe des Aufnahme/Wiedergabe-Schalters. Das verursacht dann verschiedene Fehlersymptome, u.a. kommt es vor, dass die Verbindung zwischen Tonkopf und Eingang des Wiedergabeverstärkers hochohmig wrd. Das ermöglicht dann den vorhandenen Störfeldern, in den Signalweg zu gelangen.

Wenn beim Umschalten zwischen Aufnahme und Wiedergabe laute Krachgeräusche zu hören sind oder wenn nach dem Umschalten zwischen Aufnahme und Wiedergabe manchmal ein Kanal gestört (oder stumm) ist, wird es Zeit, den Schalter zu reinigen. Wenn man ihn dazu auslötet und zerlegt, ist das zwar etwas Fummelei, aber der Erfolg ist am dauerhaftesten.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Sep 10, 2018 19:57 
Offline
Benutzeravatar

Registriert: Di Okt 24, 2006 22:39
Beiträge: 807
Wohnort: Hilden im Rheinland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo

Danke für den Beitrag.Ich werde dann mal den Kassettenteil demontieren und alles was dort an Schaltkontakten zu finden ist,überprüfen.
Wenn ich den Capstan mit der Hand bewege,merke ich einen leichten pulsierenden magnetischen Widerstand des Motors.Wenn die Wiedergabe ohne Kassette läuft hört man bei höherer Lautstärke
deutlich das Motorgeräusch und dazu noch eine Art Knistern.

Gruß
Roman


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Sep 10, 2018 22:08 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7327
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Bei den meisten Geräten ist der Ausnahme/Wiedergabe-Schalter ein längliches, metallgekapseltes Teil mit einer größeren Anzahl Umschaltkontakte, bei einem Stereogerät mindestens 8 bis 10, und entsprechend vielen Anschlüssen. Schalte testweise einige Male zwischen Aufnahme und Wiedergabe hin und her. Wenn sich die Störungen dadurch verändern bzw. voeübergehend verschwinden, liegt es an diesem Schalter.

Natürlich kann auch der Motor einen Defekt haben, der zu Strom- bzw. Spannungsspitzen auf der Betriebsspannung führt, die als Störungen in der NF hörbar werden.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Sep 11, 2018 9:54 
Offline

Registriert: Di Apr 19, 2016 20:33
Beiträge: 417
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Oder ein Elko in der Siebung der Betriebsspannung ist taub geworden, so dass die Störung über die Stromversorgung eingeschleppt wird.

Gruß
Stefan


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Sep 11, 2018 18:29 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7327
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Das ist prinzipiell auch möglich, hatte ich aber in dieser Form noch nie. Vielleicht, weil die Elkos in solchen Geräten an dieser Stelle elektrisch und thermisch nicht hoch belastet werden und deshalb lange halten.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Sep 12, 2018 22:02 
Offline
Benutzeravatar

Registriert: Di Okt 24, 2006 22:39
Beiträge: 807
Wohnort: Hilden im Rheinland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo

Die Gleichrichtung für den Kassettenteil / Antrieb besteht nur aus einer Diode und dem Siebelko
1000µF.Der Motor hängt an einer separaten Steuerplatine,die auch eine Reedkontaktgesteuerte
Autostopfunktion beinhaltet.Die Aufnahme/Wiedergabeplatine hat eine andere Stromversorgung.
Schaltkontakte sind alle sauber.Auch eine vorsichtige Behandlung mit Tunerspray brachte keine
merklikche Änderung.Die Ausgangsspannungen am Netzteil sind sauber.Die Radio-und Verstärkerfunktionen sind einwandfrei.Phono-und TB2-Eingang sind tadellos.Desweiteren habe ich die
gesamte Verdrahtung rund um den Kassettenteil mit der Lupe gesichtet.Auch sind alle Lötpunkte
optisch OK.Ich fürchte,es hat sich ein Bauteil auf der Platine des Kassettenteils verabschiedet.
Anzumerken wäre noch,das der Fehler plötzlich auftrat und auf beiden Kanälen gleich.

Gruß
Roman

Die Schaltplane gehören original zu diesem Gerät.


Dateianhänge:
Siemens RS406 Netzteil Endstufe RIAA MVV.jpg
Siemens RS406 Netzteil Endstufe RIAA MVV.jpg [ 117.61 KiB | 652-mal betrachtet ]
Siemens RS 406 Tape PCB.jpg
Siemens RS 406 Tape PCB.jpg [ 102.77 KiB | 652-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Sep 13, 2018 12:28 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1675
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Roman,

nach deiner Fehlerbeschreibung muss die Ursache ein Bauteil sein welches auf beide Wiedergabe-Knäle gleichzeitig einwirkt. Da alle sonstigen Funktionen des Gerätes störungsfrei arbeiten, liegt es nahe, dass das Problem durch den Cassettenmotor verursacht wird. Hast du denn einmal während das Gerät auf Wiedergabe steht die Spannung zum Motor zu unterbrechen? Bestehen dann die Geräusche weiterhin?

Wenn dem so wäre muss das Problem durch den Motorstomkreis verurscht werden, evtl. durch def. Kondensatoren welche zur Unterdrückung von Funkenstörungen der Kohlebürsten dienen... vielleicht sind die Bürsten verschlissen, wodurch übermässige "Flammen"- Störungen entstehen könnten.

Leider kann man auf den eingebundenen Schaltbildern nur wenig erkennen, um sich ein schlüssiges Bild der Motoransteuerung bzw. Motorelektronik zu machen. Oft ist die Motorelektronik mit im Motorgehäuse untergebracht.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Sep 13, 2018 17:48 
Offline
Benutzeravatar

Registriert: Di Okt 24, 2006 22:39
Beiträge: 807
Wohnort: Hilden im Rheinland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Peter

Der Motor läßt sich nicht öffnen.(vernietet) Ich glaube nicht,daß es ein Schleifringläufer ist.
Die Regelung sitzt auf einer separaten Platine,welche auch die Auto-Stopp-Funktion per Reedkontakt
inne hat.Diese Platine ist im Schaltplan unter dem Kassettenmainboard abgebildet.Ich werde mal Fotos machen und versuchen,einen Schaltplanausschnitt zu vergrößern.

Viele Grüße
Roman


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Sep 13, 2018 18:55 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7327
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Im Schaltplan des Cassettenteils ist zu erkennen, dass das (wie in den meisten Cassettenlaufwerken) ein Gleichstrommotor ist. Gleichstrommotoren haben immer einen Kommutator und Kohlebürsten. Daher kann es durchaus sein, dass übermäßige Funkenbildung die Störungen erzeugt. Der Grund dafür könnte der von Peter schon erwähnte Verschleiß der Kohlebürsten oder ein Windungsschluss in einer Ankerwicklung sein.

Wenn ich das richtig erkenne, gibt es auf der mit "Auto Stop P.C.B." bezeichneten Platine keine Geschwindigkeitsregelung für den Motor (also auch kein Poti, mit dem man die Bandgeschwindigkeit einstellen kann). Die Geschwindigkeitsregelung ist also im Motor eingebaut. Es gibt zwei Arten: Motoren mit eingebauter elektronischer Regelung, diese haben auf der Rückseite eine kleine Öffnung (machmal durch einen Aufkleber oder eine innenliegende Gummiabdeckung verdeckt), hinter der ein Trimmpoti für die Einstellung der Geschwindigkeit sitzt. Und dann gibt es Motoren mit elektromechanischem Fliehkraftregler, der zusätzliche Funkenbildung verursacht. Die Motoren, die sich nicht öffnen lassen, gehören meist zur zweiten Kategorie. Das könnte auch zum Baujahr des Gerätes passen.

Manchmal gibt es vom Motorgehäuse oder vom Minuspol der Motorversorgung eine direkte Verbindung zur Masse (Chassis). Diese dient Entstörzwecken. Ist sie unterbrochen, wird das Gerät verstärkt mit den vom Motor erzeugten Störungen verseucht, der Effekt ist dann wie von Dir beschrieben. Das gleiche kann passieren, wenn eine etwa vorhandene Verbindung zwischen Laufwerkchassis und Schaltungsmasse unterbrochen ist.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Sep 13, 2018 20:59 
Offline
Benutzeravatar

Registriert: Di Okt 24, 2006 22:39
Beiträge: 807
Wohnort: Hilden im Rheinland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo
....hier noch ein paar Fotos.

Gruß
Roman


Dateianhänge:
20180913_182513.jpg
20180913_182513.jpg [ 132.49 KiB | 522-mal betrachtet ]
20180913_182226.jpg
20180913_182226.jpg [ 114.86 KiB | 522-mal betrachtet ]
20180913_181447.jpg
20180913_181447.jpg [ 101.25 KiB | 522-mal betrachtet ]
20180913_175453.jpg
20180913_175453.jpg [ 105.22 KiB | 522-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Sep 13, 2018 21:03 
Offline
Benutzeravatar

Registriert: Di Okt 24, 2006 22:39
Beiträge: 807
Wohnort: Hilden im Rheinland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
....noch zwei.


Dateianhänge:
20180913_181553.jpg
20180913_181553.jpg [ 87.66 KiB | 519-mal betrachtet ]
20180913_182233.jpg
20180913_182233.jpg [ 141.46 KiB | 519-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Sep 13, 2018 22:15 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7327
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Das sieht mir nach einem Motor mit eingebauter elektronischer Regelung aus. Was ist unter dem runden blauen Aufkleber, womöglich ein Loch mit einem Trimmpoti drunter? Den rückseitigen Deckel müsste man abhebeln können und kommt dann an die Elektronik.

Das hilft nur alles bei dem vermutlich vorliegenden Fehler nicht wirklich weiter. Wenn Funkenbildung im Motor die Störungen erzeugt, hilft nur der Austausch des Motors. Allerdings sieht mir dieser nach einem gängigen Typ aus.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Sep 13, 2018 22:34 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1675
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Roman,

aus dem SB geht hervor, dass der Motor über 10 Ohm und diverse Schalter direkt an der Betriebsspannung liegt. Parallel zum Motor liegt ein 10µF-Elko. Hast du diesen schon überprüft bzw. ausgetauscht?
Nachsatz: Bei genauerem Hinsehen erübrigt sich die Frage; es handelt sich um C554 - der sieht noch unberührt aus. Ihn einmal etwas genauer "ableuchten".

Die Transistor-Mimik in Verbindung mit dem Reed-Kontakt und den rotierenden Magnet dient lediglich dazu, dass der Andruckmagnet abfällt, sofern der betreffende Bandteller sich nicht mehr dreht.

14. Sept, 9:55
Bevor du jetzt weitere Schritte unternimmst, würde ich dazu raten das Gerät testweise im Wiedergabe-Modus mit abgeklemmtem Motor zu betreiben. Wenn dann die Störgeräusche ausbleiben, ist die Wahrscheinlichkeit hoch, dass sie durch den Motor und dessen Umgebung verursacht werden.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Sep 14, 2018 17:58 
Offline
Benutzeravatar

Registriert: Di Okt 24, 2006 22:39
Beiträge: 807
Wohnort: Hilden im Rheinland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo

Den Motor habe ich mal ausgebaut und geöffnet.Er enthält weder Kohlebürsten,noch einen Fliehkraftregler.Zwei silberne Klammern,die den Läufer mit Strom versorgen.
An der Elektronik liegt ein 4,7µF gegen das Gehäuse.Der zeigte auf dem Meßgerät 2,5µF an.
Ich hab ihn mal erneuert.Fragt mich jetzt nicht,wie ich den Motor wieder zusammengekriegt
habe.Ich bin froh ,daß er noch läuft.Im Leerlauf am Labortrafo war er noch ziemlich laut.
Nach einem Minitröpfchen Sinterlageröl hört man fast nichts mehr.

Die Elkos auf der Abschaltplatine sind alle unauffällig,die Meßwerte stimmen.
(vor allem der C554)

Morgen mache ich mich dran,das Kassettenteil wieder zusammenzubauen.

Grüße
Roman


Dateianhänge:
20180914_162755.jpg
20180914_162755.jpg [ 101.25 KiB | 413-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 18 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum