[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Samsung LED-TV 40UE5700 Bootloop

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Dez 10, 2018 10:44

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Samsung LED-TV 40UE5700 Bootloop
BeitragVerfasst: Mo Apr 03, 2017 13:43 
Offline

Registriert: Mi Dez 07, 2016 10:32
Beiträge: 893
Wohnort: kleines Kaff bei Halle/Saale
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Fernseher habe ich leider keine Ahnung...
Vielleicht gibt es hier im Forum ja den einen oder anderen Fernsehtechniker der noch in diesem Bereich arbeitet und Tips hat.
Oben genanntes Gerät ist aus 2011. Hat seit 1.April einen sog. Bootloop, also geht an, Logo kommt, Sender kommt, dann Neustart.
Also eine Endlosschleife von ca. 15 Sek, die am Ende immer wieder mit Neustart endet. Im Netz mal kreuz und quer zu dem Thema gesucht, das Problem scheint wohl häufig zu sein.
Ich habe 2 Dinge gefunden, die bei dem Problem manchmal helfen sollen, den EEprom resetten mit einer Drahtbrücke , das scheint auch geklappt zu haben, denn statt Sender kommt nun hinweis keine Kannalliste vorhanden, der Bottloop ist leider immernoch.
Das Netzteil habe ich ausgebaut und die Elkos ausgelötet und gemessen, dabei keine Probleme gefunden.
Vielleicht hat jemand einen Tipp wo ich suchen kann.
Mag den 40er Zöller nicht so einfach wegwerfen, zumal ja Bild/Ton/Hintergrundbeleuchtung noch funktionieren.

_________________
lg Karsten

Erfahrungen sind etwas ganz tolles, leider macht man sie immer erst kurz nachdem man sie gebraucht hätte...


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Samsung LED-TV 40UE5700 Bootloop
BeitragVerfasst: Mo Apr 03, 2017 14:24 
Offline
Benutzeravatar

Registriert: Do Sep 29, 2016 13:53
Beiträge: 322
Wohnort: Baden-Württemberg
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Genau den selben Fehler hatte ich auch mal bei einem Samsung-Fernseher, der Trick mit dem EEProm kurzschließen hat bei mir auch nicht funktioniert, er hat nur bewirkt, dass das Bild umgedreht war.
Ich würde dir dazu raten, mal den Bereich mit den Triacs/Transistoren anzuschauen, die versterben anscheinend auch öfters mal, weil sie nicht ausreichend gekühlt werden.
Zudem würde ich trotz der Messung dazu raten, mal alle Kondensatoren zu tauschen. Auch, wenn diese oft noch gut aussehen, sind diese sehr häufig Schuld an dem Problem.

Eine andere Möglichkeit wäre mal ein anderes Netzteil einzubauen, das wissentlich funktioniert, aber das wirst du vermutlich nicht zur Hand haben.
Der Fehler kann aber leider auch genau so auf der Steuerungsplatine sitzen, da stimmt dann mit irgendeinem IC oder Chip etwas nicht, das kann man dann fast vergessen, da alles in SMD gelötet ist und man die Ersatzteile kaum online findet.

Ich habe den Fernseher damals nicht repariert, da derjenige, dem der Fernseher gehörte, sich einen neuen Fernseher gekauft hat (er wollte nicht warten) und den Alten über eBay Kleinanzeigen verkauft hat, von dem her kann ich dir nicht sagen, was an diesem Fernseher der Fehler war.

Viel Erfolg!

_________________
Gruß
Marvin
Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Samsung LED-TV 40UE5700 Bootloop
BeitragVerfasst: Mo Apr 03, 2017 14:52 
Offline

Registriert: Fr Aug 05, 2016 12:41
Beiträge: 39
Kenntnisstand: Einsteiger ohne Kenntnisse
Nutzi hat geschrieben:

Das Netzteil habe ich ausgebaut und die Elkos ausgelötet und gemessen, dabei keine Probleme gefunden.


Was hast du gemessen?
Nach welchen Problemen hast du gesucht?

Elkos in Schaltnetzteilen leiden aufgrund der Impulsbelastung mit der Zeit an einem zu hohen ESR, dies führt zum Geräteausfall mit verschiedensten Symptomen.
Wenn Du den ESR nicht bestimmen kannst, dann sämtliche Elkos im NT prophylaktisch erneuern, danach wird er wieder funktionieren.

Bernd


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Samsung LED-TV 40UE5700 Bootloop
BeitragVerfasst: Mo Apr 03, 2017 15:18 
Offline

Registriert: Mi Dez 07, 2016 10:32
Beiträge: 893
Wohnort: kleines Kaff bei Halle/Saale
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Bernd,

das Problem des Gerätes habe ich beschrieben. Im Internet wurden Probleme mit Elkos speziell zu diesem Gerät erwähnt, daher habe ich auch die Elkos ausgelötet
und gemessen, in der Hoffnung es ist ein Elko, tauschen und geht wieder. Ich bin kein Rundfunktechniker, meine Kenntnisse und Meßtechnische Ausstattung ist bescheiden.
Die Elkos habe ich mit dem hier beschrieben Minitester gemessen. Die gemessenen Kapazitätswerte sind im Bereich +-10%, die damit gemessenen esr-werte unter <1.
viewtopic.php?f=34&t=25942

_________________
lg Karsten

Erfahrungen sind etwas ganz tolles, leider macht man sie immer erst kurz nachdem man sie gebraucht hätte...


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum