[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Nordmende UW 958 - Wobbelteil funktioniert jetzt

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Sa Nov 16, 2019 2:14

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 29 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: So Dez 12, 2010 17:37 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 15:49
Beiträge: 2350
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Forum,

ich habe seit einiger Zeit einen Wobbelsender von Nordmende, UW 958, der - natürlich - nicht richtig funktioniert.
Der Markenoszillator funktioniert auf allen Bereichen, der Wobbelteil dagegen überhaupt nicht. Dessen Oszillatorfrequenzen fangen bei 130 MHz an; die kann ich mit meinem bescheidenen Equipment leider nicht nachweisen.

Hat jemand Erfahrung mit einem solchen Gerät und könnte mir auf die Sprünge helfen? Vielleicht gibt es bekannte Standardfehler, dieser Wobbler war ja nicht selten. Oder hat jemand den UW 958 in Benutzung und könnte mir ein paar Fragen beantworten?

Schaltplan und Bedienungsanweisung habe ich hier.

Gruß, Frank


Zuletzt geändert von Bosk Veld am Fr Dez 17, 2010 23:51, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Dez 13, 2010 12:45 
Offline
Benutzeravatar

Registriert: Mo Nov 26, 2007 10:39
Beiträge: 1555
Bosk Veld hat geschrieben:
Der Markenoszillator funktioniert auf allen Bereichen, der Wobbelteil dagegen überhaupt nicht. Dessen Oszillatorfrequenzen fangen bei 130 MHz an; die kann ich mit meinem bescheidenen Equipment leider nicht nachweisen.

.......

Schaltplan und Bedienungsanweisung habe ich hier.


Irgendwie verstehe ich nicht so ganz dein Problem.

Hier mal ein Auszug aus der Bedienungsanleitung:

Bild

Daraus ist zu ersehen, das beim Wobbelgenerator der Bereich von 114 bis 174 MHz fehlt, somit kann dieser Generator auf 130MHz überhaupt nicht funktionieren.

Was wollst du eigentlich bei einer Frequenz von 130MHz wobbeln?

Hast du ein Oszilloskop?

Gruß Ralf


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Dez 13, 2010 13:27 
Offline
User gesperrt
User gesperrt

Registriert: Mo Apr 05, 2010 18:00
Beiträge: 2881
Flugzeug abstürzen lassen?


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Dez 13, 2010 19:13 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 15:49
Beiträge: 2350
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
@Ralf
Zitat:
... der Wobbelteil dagegen überhaupt nicht. Dessen Oszillatorfrequenzen fangen bei 130 MHz an; die kann ich mit meinem bescheidenen Equipment leider nicht nachweisen.
Der Wobbelsender hat zwei Oszillatoren: den Wobbeloszillator mit festen 130 MHz und den Zusatzoszillator mit 135 .. 260 MHz. Diese Oszillatorfrequenzen meinte ich.

Die Wobbelfrequenz ist eine Mischung aus beiden. Aus meinem Gerät kommt keine Wobbelspannung; also funktioniert möglicherweise einer der beiden Oszillatoren nicht, falls doch, liegt der Fehler dahinter. Aber eben das kann ich mangels Frequenzzähler nicht überprüfen.

Mein Oszilloskop geht bis 20 MHz.


@Gery
Jo, das ist standesgemäßer als ein Laserpointer.

Gruß, Frank


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Dez 14, 2010 1:56 
Offline

Registriert: Do Jul 22, 2010 22:48
Beiträge: 471
Diese Frequenzen kannst auch mit einem Fernsehgerät prüfen.
Sonderkanal 5-10 und Kanal 5-12 deckt den Bereich ab.

Gruß Dirk


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Dez 14, 2010 23:48 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 15:49
Beiträge: 2350
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Tatsächlich, mit meinem portablen Fernseher konnte ich erkennen, daß beide Oszillatoren schwingen. Also wurden die Frequenzen nicht gemischt; nach dem Auswechseln der Mischerröhre EF80 klappte es! 8_)

Der Zusatzoszillator reagiert jedoch nur auf den Bereichsumschalter, nicht auf den Drehkondensator, so daß die Wobbelfrequenz in jedem Frequenzbereich am unteren Bereichsende oder leicht darunter ist. Als wenn der Drehko immer voll aufgedreht wäre. Das gucke ich mir morgen an.

Danke für die Tips! :super:

Gruß, Frank


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Dez 17, 2010 17:01 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 15:49
Beiträge: 2350
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
So, seit gestern läuft der UW 958 komplett. 8_)

Der Zusatzoszillator wird nicht parallel mit dem Markenoszillator verstellt; sondern er hat einen eigenen Drehkondensator. Auf die falsche Fährte geführt hatte mich ein Fehler in der Bedienungsanweisung; außerdem hatte ich das Zusatzoszillator-Frequenz-Rädchen nicht als solches erkannt, weil es fest mit dem Meßbereichsumschalter verbacken war. Irgendwann bemerkte ich, daß auch noch ein Drehkondensator dranhing. Der war auch für die erwähnte Frequenzverstimmung verantwortlich.
Die Achsen sind nun gängig, und alles läßt sich jetzt gut einstellen.

Als nächstes baue ich mir für's Oszilloskop den HF-Gleichrichter zusammen, der in der Anweisung beschrieben ist, dann noch so etwas wie eine Aufblashaube, und dann messe ich mal den UKW-ZF-Kreis meines Grundig 3035 durch.

Gruß, Frank


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Dez 18, 2010 1:15 
Offline

Registriert: Do Jul 22, 2010 22:48
Beiträge: 471
Würd mich mal interessieren, funktioniert bei deinem Gerät der 5,5 MHz Quarz noch?

Gruß Dirk


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Dez 18, 2010 13:36 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 15:49
Beiträge: 2350
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Ja, der klappt noch. Die Direktausgabe funktioniert, und ich habe soeben mal eine Markenfrequenz von 20,0 MHz eingestellt; da lassen sich die beiden Seitenfrequenzen gut empfangen (Weltempfänger mit Digitalanzeige). Dies sind aber beileibe nicht die einzigen Frequenzen. Man empfängt auch Mischartefakte bei z.B. 21,5 , 22,0 , 23,5 und 27,0 MHz, wenn auch schwächer. Das ist auch nicht verwunderlich, denn die Quarz- und Markenoszillatorschwingungen sind nicht gerade sinusförmig.

Hast Du das gleiche Gerät? Wenn ja, mit ECC85 oder mit ECC81 als Wobbeloszillator?

Gruß, Frank


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Dez 18, 2010 15:04 
Offline

Registriert: Do Jul 22, 2010 22:48
Beiträge: 471
Ja, hab mir auch mal einen UW 958 restauriert.
Leider ist da der 5,5 MHz-Quarz hin und Ersatz nicht zu finden. Jetzt arbeitet da halt ein 5,0 MHz zur Eichkontrolle.

Rö3 ist eine ECC81.

Gruß Dirk


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Dez 18, 2010 18:32 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 15:49
Beiträge: 2350
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Brauchst Du den 5,5 MHz-Quarz nur zur Eichkontrolle, oder auch, um Fernseher abzugleichen?

Ich fragte nach dieser Röhre, weil ich damit einen Fehler hatte, den die Welt nicht braucht:
Als ich das Gerät bekam, war eine ECC81 verbaut, so wie es auch im mitgelieferten Schaltplan stand. Bei der Fehlersuche stellte ich neben einigen durchgebrannten Widerständen auch noch Unterschiede zum Schaltplan fest. Der Zusatzoszillator wurde an der Kathode von Rö5 eingekoppelt, im Schaltplan am Steuergitter. Die Heizung von Rö5 wurde falsch angesteuert, und die Schirmgitterspannung wurde mit einem Poti eingestellt, im Schaltplan gab's nur einen Vorwiderstand.
Aha, Gerät verbastelt. Also strickte ich alles um. Das Aha kam aber zu früh, die Kiste lief immer noch nicht. Beim Stöbern im Internet stieß ich dann auf einen alternativen Schaltplan, der genau dem vermeintlich verbastelten Zustand des Geräts entsprach - allerdings mit einer ECC85 statt mit der eingebauten ECC81. Also alles wieder rückgängig gemacht und eine ECC85 eingebaut. Und siehe da: klappte immer noch nicht.
Aber wenigstens wurde die Röhre jetzt ordentlich geheizt; wer weiß, wieviele Leute sich vorher daran schon versucht haben.

Hast Du übrigens noch das Original-Koax-Kabel, oder hast Du Dir eine BNC-Buchse eingebaut?

Gruß, Frank

Edit: ECC85 statt ECC83


Zuletzt geändert von Bosk Veld am Mo Dez 20, 2010 11:37, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Dez 19, 2010 23:57 
Offline

Registriert: Do Jul 22, 2010 22:48
Beiträge: 471
Das fällt mir jetzt erst auf, damals hatte ich noch keinen Schaltplan zu dem Gerät. Hab ich dann teilweise selber herausgezeichnet.
Später bekam ich dann Unterlagen. Da steht überall ECC81, nur im Schaltbild ist eine ECC85 angegeben, der Heizkreis ist aber mit Mittelanzapfung für eine ECC81 gezeichnet. Passt nicht zusammen. Ich hab da auch noch eine andere Teilschaltung des Wobbelteils, da ist eine ECC81 drin. Bis auf die Röhrenbezeichnung ist die Schaltung aber identisch.

Die HF-Buchse wollte ich original belassen. Einen passenden Stecker hatte ich noch und damit wurde dann ein Adapter auf BNC-Buchse gebaut.
In dem Messingrohr hinter der HF-Ausgangsbuchse sitzt übrigens auch noch ein Wima (C44) drin, der ausgetauscht werden sollte.

Der jetzige 5,0 MHz Quarz dient nur zur Eichkontrolle.
Für exakten Bild-Tonträgerabstand wird der Markengeber extern mit 5,5 MHz moduliert.

Gruß Dirk


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Dez 20, 2010 13:54 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 15:49
Beiträge: 2350
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
(Vertan, natürlich ist's eine ECC85.)

Die Buchse möchte ich ebenfalls möglichst nicht verbasteln. Den Originalstecker habe ich nicht, man kann ihn aber einfach nachbauen: innen ein Bananenstecker, außen ein umgedrehter PL-Stecker. Mal sehen.
Danke für den Tip mit dem C44.

Leider ist das Ausgangssignal des Wobblers noch nicht zufriedenstellend:
Bild
Eigentlich sollte der komplette waagerechte (naja) Strich von HF überdeckt sein. Evtl. funktioniert der Phasenschieber um C100 nicht richtig.

Gruß, Frank


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Dez 20, 2010 14:06 
Offline

Registriert: Do Jul 22, 2010 22:48
Beiträge: 471
Phasenlage mit dem R81 nachstellen. Der sitzt ganz oben auf der Pertinaxplatte mit den Buchsen für den X-Ausgang zum Scope.

Gruß Dirk


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Dez 20, 2010 15:31 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 15:49
Beiträge: 2350
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Damit ließ sich der Rückstrahl nur wenig verändern. Ich sehe gerade, der eingebaute Kondensator (Papier, fliegt als nächster raus) hat 50nF statt 10nF, und die umgebenden Widerstände sind auch anders als im Schaltplan. Es sieht aber original aus, offensichtlich gibt es mindestens 3 Versionem von diesem Gerät.

(später) Jetzt ist ein schöner gelber 47 nF drin, und es läßt sich gut einstellen. Geht doch 8_) .

Ich wundere mich etwas über die Ansteuerung der Austastung des Wobbeloszillators. An der Leitung "A" hatte ich eine negative halbweggleichgerichtete Sinusspannung erwartet. Die positive Amplitude geht bis 0,1 V, ok, aber die negative geht nur bis ca. -0,5 V, sie wird da offensichtlich begrenzt. Die ECC85 habe ich testweise rausgenommen, daran liegt es nicht. Also muß es die Diode sein. Sie heißt laut Aufdruck "Z5". Wenn es eine Z-Diode wäre, müßte sie aus Silizium sein, bei 5 V zenern und auch im Schaltplan so stehen. Vielleicht ist die Diode einfach nur kaputt?

Gruß, Frank


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 29 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum