[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Wer kann helfen: Nora W68 spielt zu leise - alles? probiert

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Sep 29, 2021 1:40

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 21 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
BeitragVerfasst: So Sep 12, 2021 17:38 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6787
Ne, dann macht die Feldspule was sie soll.
Schade, war ne spontane Idee.
Wurde mal die Membran irgendwann an den Sicken versteift (Klebstoff oä.)?

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Sep 13, 2021 21:57 
Offline

Registriert: Sa Nov 14, 2020 19:18
Beiträge: 13
Wohnort: Kelkheim a.Ts.
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Leider auch nein; die Membran sieht fast wie neu aus (naja, jedenfalls so fast nach bald 90 Jahren....)..

Das einzige was mir auffällt neben der geringen Lautstärke ist, dass es sich irgendwie nicht rund anhört. Die tieferen Töne scheinen mir zu schwach.

Gruß
Stefan


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Sep 14, 2021 6:48 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6787
Genau dieses Bild würde zu meinen beiden Vermutungen passen - Magnetfeld zu schwach oder Membran zu steif und dadurch keine genügende Auslenkung.
Haben wir aber beides nicht.
Dann fällt mir aus der Ferne zu dem Lautsprecher spontan auch nichts ein :Schulterzuck: .

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Sep 14, 2021 10:18 
Offline

Registriert: Di Mai 18, 2010 9:45
Beiträge: 2462
Wohnort: Unterfranken-W
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Nur ein Gedanke zum Lautsprecher:

Ich las unlängst einen Beitrag, wonach sich manche Membran durch über einen längeren Zeitraum auftretende Feuchtigkeitseinwirkung (z.B. auf Grund der jahrelangen Lagerung des Radios) verformt haben kann. Die Verformung geschah im geschilderten Fall in Vertikalrichtung, d.h. die Membran ist in Richtung des Magnetkerns abgesackt, und zwar obgleich sie nach wie vor am Rand des Korbes fest verklebt ist. Das fällt optisch zunächst kaum auf.
Dadurch ist das Schwingvermögen der Membran aber stark eingeschränkt.
Das würde erklären, dass auch das Klangbild verschoben klingt.
Hier findet sich der Beitrag: https://www.radiomuseum.org/r/saba_355w ... #threadTop

Mehr fällt mir dazu auch nicht ein.


Gruß
k.

_________________

k. steht für klaus

Kenntnisse kann jeder haben, aber die Kunst zu denken ist das seltene Geschenk der Natur.
(Friedrich II.)


Zuletzt geändert von klausw am Mi Sep 15, 2021 6:57, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Sep 14, 2021 12:31 
Offline

Registriert: Mo Apr 03, 2006 8:23
Beiträge: 814
Wohnort: Niederbayern
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Noch mein Senf:

Schwingt die Membrane denn frei? Ohne zu streifen?
Auch mal die Anschlüsse der Feldspule vertauschen...

Grüße,

Jörg

_________________
www.radiolegenden.de


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Sep 14, 2021 22:27 
Offline

Registriert: Sa Nov 14, 2020 19:18
Beiträge: 13
Wohnort: Kelkheim a.Ts.
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
So, ich habe den Fehler gefunden!

Nachdem ich zur Sicherheit auch noch die Anschlüsse der Feldspule ohne Erfolg getauscht hatte habe ich mich entschlossen, alles wieder in das Chassis einzubauen. Dabei ist mein Blick aus einem etwas anderem Winkel auf den Lautsprecher gefallen und ich habe den Fehler gesehen. Auf der Unterseite ist die Zentrierhalterung der Lautsprecherspule auf der einen Seite gebrochen. Mit zwei kurzen Furnierstreifen und etwas Sekundenkleber habe ich das wieder kleben können und der Lautsprecher spielt direkt deutlich lauter :D

Warum mir das bislang nicht aufgefallen ist verstehe ich nun auch nicht mehr ganz...

In jedem Fall danke für die zahlreichen Tipps! Gelernt habe ich dabei in jedem Fall viel. :danke:

Gruß
Stefan


Dateianhänge:
Lautsprecher Nora W68_komp_3.jpg
Lautsprecher Nora W68_komp_3.jpg [ 51.35 KiB | 42-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 21 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Majestic-12 [Bot] und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum