[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Fieser Fehler an einem Saba Bodensee W52 Export

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Apr 11, 2021 17:22

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sa Feb 20, 2021 15:01 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3879
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo Forum,

das Gerät hatte ich vor vier Jahren weitergegeben an einen entfernteren Bekannten, wo es hart schuften muß, 3 bis 4 Stunden am Tag sind immer drin.

Der beschwerte sich nun, das plötzlich UKW ausgefallen sei. Nach der Öffnung des Geräts stellte sich heraus, das die Oszillator-EF80 keine Anodenspannung mehr hatte - kein Wunder, daß die Kiste dann schweigt:

Bild

Der Rest des UKW-Aufsatzes hatte aber Spannung, also mußte ich die Dose wohl oder übel öffnen. Am blau markierten Punkt war noch Spannung, am rot markierten Punkt nicht mehr. Sollte das Bandfilter unterbrochen sein......schwitz.....

Erst bei Betrachtung unter einer wirklich kräftigen Leuchtlupe wurde schließlich sichtbar, daß das zum Bandfilter führende hauchdünne Drähtchen an dieser Lötöse schlicht abgegammelt war. Es hing zwar noch an der richtigen Stelle, machte aber keinen Durchgang mehr. Die Digitalkamera zeigt das besser, als das Auge eines alten Mannes, grummel:

Bild

Es ließ sich minimal verzinnen und wieder mit der Lötöse verbinden - PUH, Glück gehabt !

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Feb 20, 2021 16:56 
Offline
Benutzeravatar

Registriert: Sa Feb 26, 2011 20:44
Beiträge: 2185
Wohnort: Oberhausen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Holger,

das erinnert mich an Feldspulenlautsprecher wo der Spulendraht (natürlich) am inneren Ende von dem Litzendraht direkt an der Lötstelle abgegammelt war, oder von der Drossel im Ukw Kasten eines Grungig 6199 oder die Drossel im Bilddetektor eines Nordmende Fernsehers.
Allen gemeinsam war, das der Draht an der Lötstelle abgegammelt war . Ich glaube bald, das hat mit dem mit dem Flussmittel zu tun, da die Lötstellen auch etwas grünlich oxidiert ausgesehen haben.

Gruß
Oliver

_________________
Nette Grüsse aus dem Ruhrgebiet.

ollisTubes bei odysee
ollisTubes bei Youtube


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: JuergenK und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum