[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Luxotron vt 134 Röhrenfernseher Bildausfall

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Sa Apr 17, 2021 3:58

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Fr Jan 22, 2021 19:49 
Offline

Registriert: Fr Jan 22, 2021 19:32
Beiträge: 3
Kenntnisstand: Einsteiger ohne Kenntnisse
Hi alle zusammen. Ich habe vor kurzem einen Luxotron vt 134 erworben der bis heute reibungslos lief. Der Bildschirm hat schon von Anfang an seltsam gerochen (ob dieser Geruch normal ist oder entsteht weil etwas schmort kann ich nicht sagen). Heute hat das Bild angefangen zu flimmern, kurze Zeit später ist das Bild vollständig ausgefallen. Alles was ich von außen her sagen kann ist das die Röhre noch immer leuchtet wenn er an ist. Da ich nicht die geringste Ahnung von der Technik habe und keinen Experten im Umkreis gefunden habe versuche ich es hier. Vielleicht kann mir einer bei der Fehlersuche helfen oder kennt sogar einen Experten im Umkreis Leipzig? Ich habe erstmal die Finger von der Abdeckung gelassen (Implosionsgefahr usw.)


Zuletzt geändert von Vincent9345 am Sa Jan 23, 2021 17:28, insgesamt 2-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Jan 22, 2021 20:31 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 373
Kenntnisstand: Elektrotechnischer Beruf/ Studium
- - - VORSICHT Chassis steht unter Netzspannung, KEINE NETZTRENNUNG !! - - -

(Der Netztrafo rechts ist ein Spartrafo... von dort geht auch die Heizspannung ab, also kein Wunder, daß die Bildröhre trotz vermutlich defekter Zeilenendstufe beheizt wird)

Hallo,

ich kenne diese Geräte gut, leider wird der Zeilentrafo defekt sein, es ist so, daß durch ungünstiges Isolationsmaterial gefühlte 99% der Zeilentrafos (mit weißer Vergußmasse) durch alle RFT-Serien defekt werden, nach üblichem Gebrauch standen die ne Weile irgendwo rum und nach dem Widereinschalten nimmt das Übel seinen Lauf.

Der Geruch war bestimmt etwas süßlich wie Polystyrol wenn man es erhitzt und etwas Essiggeruch dabei. Der Zerstörungsmechanismus ist etwas kompliziert...

Wenn Dir das Gerät viel bedeutet, könntest Du Dir im RFT shop einen neuen Trafo bestellen, allerdings nicht billig. Den Hochspannungsgleichrichter kannst Du von dem alten Trafo übernehmen.

https://www.as-elektroservice.de/cgi-bi ... t=temartic

Bitte zieh mal den Netzstecker und schau die Zeilentrafowicklung an, meist ist die an der Seite etwas aufgeplatzt durch den Fehler, es ist aber auch möglich, daß man von außen nichts sieht. Ursache ist das Abregeln der Spannung durch das 130V-Netzteil, das mit der Zeilenendstufe "zusammenarbeitet", d.h. jeder Überlastungsfehler läßt die 130V-Betriebsspannung des Netzteils schnell einbrechen.

Davon abgesehen ist das ein sehr ausgereiftes Gerätekonzept,

(Ergänzung: Vor dem Anfassen an dem Gleichrichterstab muß die Bildröhre entladen werden, sonst könnte man sich mit der Entladung einen Schreck einjagen !! Gefährlich ist die Spannung zwar nicht, aber beim Wegzucken könnte man sich verletzen ! Also Meßleitung mit ordentlicher Isolierung an die Bildröhrenmasse anschließen und dann versuchen, unter den Clip an der Bildröhre zu gelangen. Wenn die Isolierung an dem Hochspannungsclip der Bildröhre intakt ist, kann man ihn vorsichtig abziehen, dann kommt man besser an den Anschluß für die 16kV heran.

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jan 23, 2021 15:19 
Offline

Registriert: Fr Jan 22, 2021 19:32
Beiträge: 3
Kenntnisstand: Einsteiger ohne Kenntnisse
Hi Ingo. Vielen Dank für den Tipp! :) Ja der Fernseher stand tatsächlich 30 Jahre ungenutzt in einer Garage. Der Polysterolgeruch könnte hinkommen.

Äußerlich sind keine Spuren am Zeilentrafo zu erkennen. Ich werde den Zeilentrafo trotzdem mal auswechseln und dann Rückmeldung geben.

Wie lange können solche Bauteile noch Reste von Strom/Spannung enthalten?

mfg
Vincent


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jan 23, 2021 15:38 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7672
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Der Zeilentrafo speichert bei gezogenen Netzstecker keine Energie, die Bildröhre am Hochspannungskabel Anschluß aber je nach Luftfeuchtigkeit, mehrere Tage.
mittels einem gut isolierten Schraubendreher aber kannst du rechts und links unter der Anschluß Gummikappe, den Kontaktfederdraht nach innen drücken und das Hochspannungskabel dann abheben.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jan 23, 2021 15:42 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 373
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Zitat:
Wie lange können solche Bauteile noch Reste von Strom/Spannung enthalten?


Die Bildröhrenhochspannung kann sich einige Stunden halten, Entladung wie beschrieben, ansonsten keine Gefahr bei gezogenem Netzstecker, da bitte peinlichst drauf achen, besonders wenn noch nicht so viel Erfahrung vorhanden.

...viell nochmal zur Entladung: Normalwerweise darf man bei diesen Geräten den Plaste-Clip anfassen, bei früheren Geräten nicht, da kroch der Funke durch die Leitungsdurchführung...
Wenn man sicher gehen will, dick isolierte Stri0ppe mit beidseitiger Krokoklemme nehmen, eine Seite an die Bildröhrenmasse (schwarze Leitung vom Kontaktband), andere Seite einen dünnen Schraubendreher mit isoliertem Griff, dort die mit der Bildröhrenmasse verbundenen Leitung anschließen und seitlich unter den "Saugnapf" gehen, kurz nach dem Ausschalten schlägt da ein dünner 1cm langer Funke (in etwa wie bei einem elektron. Feuerzeug, bissel stärker) über, bis zum Anschluß gehen und 1min entladen, dann kann nichts mehr passieren, aber obacht ! Die Bildröhre hat ein "Relaxationsverhalten", d.h. die Spannung baut sich u.U. nach einigen min. nochmal auf !! Am besten also nach dem Entladen und Abziehen der Hochspannungs-Leitung den Anschluß an der BiRö dauerhaft mit Masse verbunden lassen...

klingt alles gefährlicher als es ist, aber das "Nachladen" (relaxation) ist dann tückisch, wenn man die Bildröhre ausbauen will und sich einen Wischer holt, während man sie in der Hand hat... is klar, ne ?

Ansonsten kann nichts weiter passieren, is nichts geladen (routinemäßig könntest Du die Elkos entladen, nur zur Gewöhnung daran, solange der TV so funktioniert, entladen die sich nach dem Ausschalten, es gibt aber Fehler, wo das nicht so ist.

Hochspannungsgleichrichter richtig herum einbauen !

Hast Du denn noch einen Zeilentrafo ?

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Apr 03, 2021 7:40 
Offline

Registriert: Di Sep 10, 2019 10:26
Beiträge: 36
Kenntnisstand: Elektrotechnischer Beruf/ Studium
An für sich sind die Chassis der VT-Geräte unauffällig und robust.

Aber: Seit Ines/Stella und eben nachfolgend, kann man bei einem "Fundgerät" davon ausgehen, dass sich zeitnah die Zeilentrafos verabschieden. Die Dinger kann man schon fast als hygroskopisch bezeichnen, die nehmen im Laufe der Jahre über die (meist nicht dichte) Vergußmasse Luftfeuchtigkeit auf, sind die Geräte überdies feucht gelagert worden, geht´s noch schneller.

VT-Geräte tauchen ab und an noch auf. Stellenweise auch noch noch ZT´s dafür. Ich würde es davon abhängig machen, Ersatz zu besorgen, in welchem Zustand sich die BR befindet. Meist waren dort russische drin, deren Bild oft schon zu wünschen übrig lässt.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Apr 07, 2021 1:30 
Offline

Registriert: Fr Jan 22, 2021 19:32
Beiträge: 3
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo Nochmal! Entschuldigt die späte Rückmeldung. Zeilentrafo ist ausgewechselt, Fernseher läuft! Bild und Ton ist recht gut.
Danke nochmal für die wertvollen Infos und Rückmeldung.

Grüße Vincent


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum