[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Spendergeräte? - Fehlanzeige

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Mai 10, 2021 10:41

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Spendergeräte? - Fehlanzeige
BeitragVerfasst: Fr Apr 23, 2021 19:11 
Offline

Registriert: Di Sep 10, 2019 10:26
Beiträge: 49
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo zusammen.

Da ich ja jetzt bekanntlich Besitzer zweier Radugas bin, bin ich natürlich immer auf der Jagd nach den chronisch kränkelnden Deltaröhren aus der SU.
Demnach fange ich eigentlich alles ein, was irgendwie den Namen CHROMAT bis NOVAMAT trägt.
Vor einiger Zeit wurde ich da bei Kleinanzeigen schonmal fündig, Sammlungsauflösung diverser CHROMATs. Da ich zu diesem Zeitpunkt gerade mehrere Geräte dieser Serie in Reparatur hatte, kam mir das gerade recht. Die 3 ersten Vertreter - Kernschrott - schimmlige, verzogene Gehäuse, Rost. Aber die Röhren noch gut. So weit so gut.

Vor ein paar Tagen, nächste Anzeige des Sammlers, diesmal 3xCHROMAT. 2x1060 (Ur-Version), davon einer mit nachgerüsteter 61er Röhre von 1989 (lässt auf gutes Bild hoffen), einer fast original mit 59er. Obendrein noch einen 2262.

Ich bin davon ausgegangen, ebenso Kernschrott, wie die ersten. Also Röhren raus und ab damit in die Radugas. --- Fehlanzeige. Geräte standen wohl trocken, kaum verdreckt, sehr guter Zustand.

...Fortsetzung folgt...


Dateianhänge:
Dateikommentar: oben: 1060 mit Nachrüströhre
unten: Ur-1060

CHROMAT 1060 (Small).jpeg
CHROMAT 1060 (Small).jpeg [ 33.41 KiB | 537-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Spendergeräte? - Fehlanzeige
BeitragVerfasst: Fr Apr 23, 2021 19:51 
Offline

Registriert: Di Sep 10, 2019 10:26
Beiträge: 49
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hier nun der Ur-Chromat. Helles Gehäuse, rundliche 59er Bildröhre 59LK3Z. Ich kam gerade aus der Nachtschicht und habe mir eigentlich nur vorgenommen, eine erste Bestandsaufnahme zu machen. Umfangreiche Reparaturen folgen dann später...

Sodenn, Gerät geöffnet. Ahh, sieht ganz gut aus. Wenig Staub, Elkos (ungarische!!!) blühen nicht und alle Sicherungen intakt. Natürlich voller Grind, wird erstmal gereinigt. Widerstandsnetzwerk am Fokussteller hat keine Brandspuren, Pappröhrchen (Se-Gleichrichter am Zeilentrafo) sieht gut aus. Regeltrafo ran und schauen...

Ton rauscht, nix knallt und stinkt. Schonmal gut. Ton ist da, Abstimmeinheit reagiert, Bild kommt nicht. Nachgemessen--160V-Schiene fehlt, mach ich später, stell ich erstmal bei Seite. Habe ja noch 2.

Der Zwiespalt nun: Ein Ur-CHROMAT ist ja nun auch nicht mehr an jeder Ecke zu finden. Flasche messen und in den Raduga einbauen oder instandsetzen? Allgemeiner Zustand ist recht gut. Gerät ist auf PAL umgerüstet (Rucksacklösung), das Gehäuse wohnzimmertauglich.

Muss ich drüber nachdenken, eilt ja alles nicht. Anbei ein paar Impressionen:


Dateianhänge:
IMG-20210421-WA0043 (Small).jpg
IMG-20210421-WA0043 (Small).jpg [ 23.05 KiB | 522-mal betrachtet ]
IMG-20210421-WA0039 (Small).jpg
IMG-20210421-WA0039 (Small).jpg [ 22.14 KiB | 522-mal betrachtet ]
IMG-20210421-WA0037 (Small).jpg
IMG-20210421-WA0037 (Small).jpg [ 11.99 KiB | 522-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Spendergeräte? - Fehlanzeige
BeitragVerfasst: Fr Apr 23, 2021 20:22 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 377
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

sehr schöne Geräte !! Vor allem CHROMAT-Zeilentrafos gut aufheben !! Die gehen nun leider auch kaputt, mir sind "letztens" ca 8 Stück gebrauchte Trafos gestorben, die ich gehortet hatte und die jetzt auch die Essigpest entwickeln...

Die Pappröhrchen (600V-Gleichrichter) sollte man ruhig vorsorglich gegen 2 schnelle Dioden (in Reihe) mit mind. je 800V Spannungsfestigkeit (gern auch mehr Spannung) tauschen, da die Gleichrichter echte Schwachstellen darstellen!

Die Gegentakttransistoren KT805 (Töpfe) oder KT808BM (also russisches B) können gegen KT808AM (bei OPPERMANN erhältlich, ...AM sind stärker!) , KU608 oder auch gegen 2N3055... getauscht werden. Diese Transistoren fallen ja verhältnismäßig häufig aus. Leider kann eben auch ein defekter...innerlich Schluß habender Hochspannungstrafo die Transistoren defekt werden lassen. Werden die Transistoren nach kurzer Betriebszeit heiß (mehr als Handwarm), erhältet sich der Verdacht auf den Hochspannungstrafo, auch wenn das Bild noch ok. ist...

Auf keinen Fall auch nur testweise die 2,5A-Sicherungen kurzschließen, die Ströme sind beachtlich und können an mehreren Stellen die Chassis-Leiterplatte beschädigen.

Bin gespannt, wie es weitergeht.

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Spendergeräte? - Fehlanzeige
BeitragVerfasst: Fr Apr 23, 2021 20:32 
Offline

Registriert: Di Sep 10, 2019 10:26
Beiträge: 49
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Und weils so schön ist....

...gings gleich weiter. Interessant ist der Umrüst-1060, der offensichtlich seine letzte Kur im Jahre 1989 bekommen hat. Auf der Bildröhre, einer 61LK4Z (letzte Generation der russ. Deltaröhren) ist 09/1989 gestempelt. Auch der Rucksack-PAL-Decoder scheint neueren Datums zu sein, die untere Platine wurde wohl erst zum Ende der DDR gefertigt.

Gleiche Prozedur wie oben. Sichtung, Sicherungen und Halter putzen, Teerbonbon.

Ich staune, Gerät läuft an, Bild baut sich auf. Soweit Leben. Bild baut sich langsam auf... Ich weiß, manche Leute fahren erst das Netzteil alleine hoch und prüfen die Spannungen. Ich fahre meist im Kontext hoch und weiß dann, wo ich ggf. suchen muss.

Nun denn, nach Einspeisung mit dem Farbgenerator offenbarten sich BASF´s "Fantastic Colours". Ein Regenbogenmischmasch vom aller feinsten. Bildröhre anscheinend magnetisiert. Das Ganze habe ich erstmal mit ´ner Tonband-Löschdrossel bearbeitet und nun liefert der Apparat wieder ein brauchbares Bild. Die eingebaute Entmagnetisierung habe ich geprüft, die arbeitet. Mit jedem Einschalten/Ausschalten wird es zunehmend besser.

Allerdings bin ich erstaunt, wie sehr die russischen Deltaröhren doch streuen. Der 2262 (mit 1. Röhre) liefert ein besseres Bild wie die neuere Röhre. (Bericht folgt). Entweder lief der Kasten noch Jahre länger nach der Wende, oder die 89er 61LK4Z war schon damals eher Ausschuss. Die 4Z´s in NOVAMAT & Co. waren teilweise ja auch sehr grenzwertig. Schlechte Randkonvergenz war bei diesen Bildröhren ja an der Tagesordnung, man kann das ganze Konstrukt auch nicht mit hochwertigen Inline-Bildröhren vergleichen oder mit hochwertigen Entwicklungen von Nordmende & Co. Ich kenne die CHROMATS fast nicht anders.
Andererseits habe ich jetzt auch noch nichts weiter eingestellt.

Einen Fehler hat das Gerät noch: Beim Betätigen der Farb-Aus-Taste wird das Bild giftgrün.

Anbei wieder etwas Bildmaterial:


Dateianhänge:
Dateikommentar: S/W-Bild
IMG-20210421-WA0057 (Small).jpg
IMG-20210421-WA0057 (Small).jpg [ 14.63 KiB | 508-mal betrachtet ]
Dateikommentar: "Farbbild"
IMG-20210421-WA0055 (Small).jpg
IMG-20210421-WA0055 (Small).jpg [ 10.48 KiB | 508-mal betrachtet ]
Dateikommentar: Regenbogen-Wischiwaschi
IMG-20210421-WA0053 (Small).jpg
IMG-20210421-WA0053 (Small).jpg [ 10.64 KiB | 508-mal betrachtet ]
Dateikommentar: Geräteansicht
IMG-20210421-WA0049 (Small).jpg
IMG-20210421-WA0049 (Small).jpg [ 11.37 KiB | 508-mal betrachtet ]
Dateikommentar: Rucksackdecoder
IMG-20210421-WA0045 (Small).jpg
IMG-20210421-WA0045 (Small).jpg [ 30.71 KiB | 508-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Spendergeräte? - Fehlanzeige
BeitragVerfasst: Fr Apr 23, 2021 20:34 
Offline

Registriert: Di Sep 10, 2019 10:26
Beiträge: 49
Kenntnisstand: Elektrotechnischer Beruf/ Studium
ELEK hat geschrieben:
Hallo,

sehr schöne Geräte !! Vor allem CHROMAT-Zeilentrafos gut aufheben !! Die gehen nun leider auch kaputt, mir sind "letztens" ca 8 Stück gebrauchte Trafos gestorben, die ich gehortet hatte und die jetzt auch die Essigpest entwickeln...

Die Pappröhrchen (600V-Gleichrichter) sollte man ruhig vorsorglich gegen 2 schnelle Dioden (in Reihe) mit mind. je 800V Spannungsfestigkeit (gern auch mehr Spannung) tauschen, da die Gleichrichter echte Schwachstellen darstellen!

Die Gegentakttransistoren KT805 (Töpfe) oder KT808BM (also russisches B) können gegen KT808AM (bei OPPERMANN erhältlich, ...AM sind stärker!) , KU608 oder auch gegen 2N3055... getauscht werden. Diese Transistoren fallen ja verhältnismäßig häufig aus. Leider kann eben auch ein defekter...innerlich Schluß habender Hochspannungstrafo die Transistoren defekt werden lassen. Werden die Transistoren nach kurzer Betriebszeit heiß (mehr als Handwarm), erhältet sich der Verdacht auf den Hochspannungstrafo, auch wenn das Bild noch ok. ist...

Auf keinen Fall auch nur testweise die 2,5A-Sicherungen kurzschließen, die Ströme sind beachtlich und können an mehreren Stellen die Chassis-Leiterplatte beschädigen.

Bin gespannt, wie es weitergeht.

Gruß Ingo


Danke, Namensvetter. Na klar, das Feintuning kommt ja noch. Ich wollte ja zunächst erstmal feststellen, was die Kisten noch vermelden und was nicht. Ich habe aus Reihen dieses "Sammlers" wirklich eher Spendermaterial erwartet, was sich leider bei einem Visiotron 113 auch bestätigte, das macht aber nichts, da ich einen habe, der restaurierungswürdig ist.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Spendergeräte? - Fehlanzeige
BeitragVerfasst: Fr Apr 23, 2021 20:39 
Offline

Registriert: Di Sep 10, 2019 10:26
Beiträge: 49
Kenntnisstand: Elektrotechnischer Beruf/ Studium
1060 Umrüst-Gerät, die 2.

Die untenstehenden Bilder zeigen jetzt den Ist-Zustand. Werde das erstmal belassen, das "Feintunig" vornehmen und dann ggf. noch versuchen, nachzustellen. Der größte Schwachpunkt ist und bleibt das Bildrohr, ansonsten waren die CHROMATS an sich gut durchdachte Geräte.


Dateianhänge:
IMG-20210422-WA0044 (Small).jpg
IMG-20210422-WA0044 (Small).jpg [ 15.6 KiB | 508-mal betrachtet ]
IMG-20210422-WA0043 (Small).jpg
IMG-20210422-WA0043 (Small).jpg [ 15.24 KiB | 508-mal betrachtet ]
IMG-20210422-WA0030 (Small).jpg
IMG-20210422-WA0030 (Small).jpg [ 12.45 KiB | 508-mal betrachtet ]
IMG-20210422-WA0028 (Small).jpg
IMG-20210422-WA0028 (Small).jpg [ 10.97 KiB | 508-mal betrachtet ]
IMG-20210421-WA0065 (Small).jpg
IMG-20210421-WA0065 (Small).jpg [ 16.19 KiB | 508-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Spendergeräte? - Fehlanzeige
BeitragVerfasst: Fr Apr 23, 2021 20:52 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 377
Kenntnisstand: Elektrotechnischer Beruf/ Studium
...na sieht doch super aus ! Die modernen PAL-Dekoder mit A3510 für diese Geräte kenn ich erst seit wenigen Jahren, in meiner FSGW-Zeit sind mir die nie begegenet.

Ja, die späten Bildröhren waren zum großen Teil rel. schlecht... und ich rede von den "guten", die nicht schon beim groben Aussortieren Ausschuß waren... eine ganz schlimme Geschichte.
Ja, stimmt, viele NOVAMAT...-TRON-Geräte hatten oft schlechte Bilder, nicht immer...
Ich hab aber auch CHROMAT mit 61-er Röhre gesehen (meine Omi, 1982 gekauft), die ein sehr gutes Bild hatte !

Die 59-er Röhren waren deutlich besser, wahrscheinlich auch bessere Leuchtstoffe !
Der Hammer in Sachen gute Qualität war in RADUGA zu finden.

Das Bild wird auch noch besser, wenn die nach längerem Rumstehen (wo von auszugehen ist) öfters mal eine Zeit lang betrieben werden, dann "wachen" die Röhren nochmal richtig auf ! Auf den ersten Blick sehen die Bilder gut aus fürs erste Einschalten !

Richtiges Entmagnetisieren wäre schon wichtig, ich hab mir da aus alten Leuchtstofflampendrosseln was gebaut... zu stark sollte die Spule nicht sein, aber zu schwach ist auch nicht gut. Die automatische Entmagenetisierung ist nur für schwache Erdfeldmagetisierungen gut.
Eventuell gehen auch alte Entmagnetisierungsspulen für andere Farbbildröhren, 2...3 hintereinanderschalten, magnetisch richtig "vereinen" und dann über eine Drossel für Leuchtstofflampen (20...40W) betreiben... hab ich schon erfolgreich gemacht.

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Spendergeräte? - Fehlanzeige
BeitragVerfasst: Fr Apr 23, 2021 21:13 
Offline

Registriert: Di Sep 10, 2019 10:26
Beiträge: 49
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Zu guter Letzt--mit dem 2262 kann ich es recht kurz machen. Es ist ja bereits die erweiterte Generation der CHROMAT-Familie, die letztlich bis zur Notlösung "NOVAMAT/NOVATRON" Mitte der 80er Jahre gebaut wurde. Dieser hier hat also schon das modernere Netzteil ohne Se-Gleichrichter und den mit IC´s aufgebauten MCA-Decoder. Verbaut ist hier noch (lt. Stempelung) die 1. Bildröhre 61LK3Z.

Da ich immer gleich verfahre, spare ich mir das jetzt an dieser Stelle. Auch dieser Apparat machte auf den ersten Blick einen sehr guten Eindruck, dieser hier hat sogar die verchromten Tastenkappen, die ich früher schon immer so "geil" fand. Das Gerät hat ein helles Gehäuse in Schleiflack-Ausführung.

Die Farbwiedergabe ist recht gut für diesen Bildrohr-Typ, ich habe allerdings den Apparat noch nicht länger laufen lassen, bekanntlich erholen sich die Bildröhren noch etwas. Fürs erste ist das aber ok.

Es werden jetzt noch die kritischen (siehe Antwort von ELEK) Bauteile erneuert, vielleicht auch interessant für Gleichgesinnte, die so ein Gerät bisher noch nie hatten, dann erfolgt noch ein Abgleich nach den Originalunterlagen, sofern unsere bestens bekannte SU-Röhre dies noch zulässt. Auch bei diesem Exemplar ist die typische Randkonvergenz wieder sichtbar. Oder eben auch nicht.

Aber: In der DDR haben bestimmt Hunderte von Fernsehteilnehmern auf solchen Röhren, und noch erheblich schlechter, so manches Fußballspiel verfolgt. Ich kann mich an die Olympiade 1988 in Calgary auch nur schemenhaft in giftgrün mit roten Klecksen erinnern. So ungefähr musste man sich das Bild des NOVAMATs von meinem Opa vorstellen, bei dem ich während dieser Zeit meine Ferien verbrachte.
Obwohl Opa damals im Ministerium unter Günter Mittag arbeitete, verkürzte dies nicht seine Wartezeit auf eine neue Bildröhre, die auch mal 2 Jahre und mehr dauern konnte.

Wie immer, finalisiere ich das Ganze noch mit ein paar Bildern.


Dateianhänge:
IMG-20210421-WA0021 (Small).jpg
IMG-20210421-WA0021 (Small).jpg [ 12.54 KiB | 495-mal betrachtet ]
IMG-20210421-WA0019 (Small).jpg
IMG-20210421-WA0019 (Small).jpg [ 16.67 KiB | 495-mal betrachtet ]
IMG-20210421-WA0017 (Small).jpg
IMG-20210421-WA0017 (Small).jpg [ 36.01 KiB | 495-mal betrachtet ]
IMG-20210421-WA0009 (Small).jpg
IMG-20210421-WA0009 (Small).jpg [ 33.25 KiB | 495-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Spendergeräte? - Fehlanzeige
BeitragVerfasst: Fr Apr 23, 2021 21:24 
Offline

Registriert: Di Sep 10, 2019 10:26
Beiträge: 49
Kenntnisstand: Elektrotechnischer Beruf/ Studium
ELEK hat geschrieben:
...na sieht doch super aus ! Die modernen PAL-Dekoder mit A3510 für diese Geräte kenn ich erst seit wenigen Jahren, in meiner FSGW-Zeit sind mir die nie begegenet.

Ja, die späten Bildröhren waren zum großen Teil rel. schlecht... und ich rede von den "guten", die nicht schon beim groben Aussortieren Ausschuß waren... eine ganz schlimme Geschichte.
Ja, stimmt, viele NOVAMAT...-TRON-Geräte hatten oft schlechte Bilder, nicht immer...
Ich hab aber auch CHROMAT mit 61-er Röhre gesehen (meine Omi, 1982 gekauft), die ein sehr gutes Bild hatte !

Die 59-er Röhren waren deutlich besser, wahrscheinlich auch bessere Leuchtstoffe !
Der Hammer in Sachen gute Qualität war in RADUGA zu finden.

Das Bild wird auch noch besser, wenn die nach längerem Rumstehen (wo von auszugehen ist) öfters mal eine Zeit lang betrieben werden, dann "wachen" die Röhren nochmal richtig auf ! Auf den ersten Blick sehen die Bilder gut aus fürs erste Einschalten !

Richtiges Entmagnetisieren wäre schon wichtig, ich hab mir da aus alten Leuchtstofflampendrosseln was gebaut... zu stark sollte die Spule nicht sein, aber zu schwach ist auch nicht gut. Die automatische Entmagenetisierung ist nur für schwache Erdfeldmagetisierungen gut.
Eventuell gehen auch alte Entmagnetisierungsspulen für andere Farbbildröhren, 2...3 hintereinanderschalten, magnetisch richtig "vereinen" und dann über eine Drossel für Leuchtstofflampen (20...40W) betreiben... hab ich schon erfolgreich gemacht.

Gruß Ingo


Hallo Ingo,

Ja, ich wollte eigentlich an diesem Tag auch eine Entmagnetisierungsschleife aus einem ollen Billig-Vestel verwenden, und damit mal eben kurz über den Schirm fahren. Das habe ich so mal erfolgreich bei meinem Roundie gemacht, der besitzt nämlich keine eingebaute Entmagnetisier-Schaltung. Dieses Gerät stelle ich aber auch noch ausgiebig vor, ist allerdings im Außenlager, wo ich nicht so oft hinkomme und muss außerdem noch vom "Katarakt" befreit werden.
Ich war aber am Montag nach 2x12 Std. Nachtschicht etwas drüber und wollte nicht noch suchen in den Weiten des Kistenuniversums.

Ja, von der Farbwiedergabe her, waren die 59LK3Z echt genial, fast wie die ollen Amiröhren aus den 50ern. Nur leider nicht sehr lange haltbar. Es ist mir (1 Ausnahme: Raduga 5BG, der nur 2 Jahre in Betrieb war) eigentlich noch nie ein 59er Farbgerät begegnet, wo die Röhre noch weitestgehend was taugte. Ich habe aber auch erst (als einer der letzten) in den frühen 90ern gelernt, da waren die Kisten ja schon weitestgehend verbraucht.
Du weißt ja selber, dass diese Bildröhren eigentlich für Röhrenschaltungen entwickelt wurden und demnach mit den Transistor-Geräten aus heimischer Produktion nicht wirklich zusammenspielten.
Dass die Bildröhren in den Radugas jetzt platt sind, dürfte sicher nun auch am fortgeschrittenen Alter der Geräte liegen. Vermutlich hatte man die Apparate deswegen irgendwann auch abgestellt. Immerhin haben sie überlebt.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum