[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Saba Schauinsland T604

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Apr 11, 2021 16:55

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Saba Schauinsland T604
BeitragVerfasst: Mo Mär 08, 2021 21:03 
Offline

Registriert: Mo Aug 26, 2019 19:22
Beiträge: 32
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen,

wie ich bereits in einem anderen Thread erwähnt hatte bin ich an einen Saba Schauinsland T604 von 1956/57 gekommen, den ich gerne restaurieren möchte. Da ich für einen Freund schon einige Bilder während meines Fortschritts soweit gemacht habe, bin ich auf die Idee gekommen einen Restaurationsbericht zu schreiben, wie ich hier schon andere immer wieder gerne gelesen habe. Es ist mein erster Vollröhrenfernseher und passt vom Styling (dunkles Holz mit Messing-Akzenten), Herstellungsjahr (1957) und sogar Modellnummer (604) perfekt zu meiner Kuba Tarantella 57 Musiktruhe. :D Ich bin sehr gespannt was herauskommt und ob ich mir dann die Familie Hesselbach wie zur Erstausstrahlung ansehen kann, nachdem man die 828,- DM Listenpreis auf den Tresen gelegt hätte. Wenn man bedenkt, dass der T604 das kleinste und einfachste Modell der Reihe ist, dann sind die rund 2000€ in heutigem Geld schon ein stolzer Preis!
Dateianhang:
IMG-20210222-WA0010.jpg
IMG-20210222-WA0010.jpg [ 67.77 KiB | 1369-mal betrachtet ]

Dateianhang:
IMG_20210306_150341130.jpeg
IMG_20210306_150341130.jpeg [ 124.08 KiB | 1369-mal betrachtet ]

Äußerlich ist der Fernseher in einem mittelmäßig bis gutem Zustand: der Lack hat einige Macken und ist auf der Oberseite rissig, kann aber Aufgearbeitet werden. Die Rückwand ist vorhanden und hat am Bildröhrenschutz ein paar Risse, aber keine Eindellungen, die Unterseitenabdeckung ist ebenfalls vorhanden. Der Fernseher stand anscheinend trocken und kam aus einem Nichtraucherhaushalt. Zwei sehr gute Voraussetzungen (meine Bergmann Jukebox riecht trotz intensiver Reinigung und Wunderbaum immer noch nach Kneipe). Leider fehlt der Schlüssel, der nicht nur gegen unbeabsichtigtes Einschalten schützt (Zitat: "Stellen sie in Gegenwart ihrer lieben Kleinen eindeutig fest, dass für das Bedienen des Gerätes ausschließlich Vati zuständig ist"), sondern auch den Netzschalter, der, wenn ich das richtig deute, gleichzeitig für die Leuchtfleckunterdrückung zuständig ist. Das Abnehmen der Rückwand offenbart einen anscheinend unverbastelten Zustand, ebenso auf der Chassis-Unterseite. Natürlich hat sich im Laufe der Jahre einiges an Staub angesammelt und die Beschichtung der Bildröhre blättert beim bloßen Ansehen ab. Die 1,25A Sicherung hat die richtige Stärke und ist noch intakt. Noch ein gutes Zeichen.
Dateianhang:
IMG_20210306_150319557.jpeg
IMG_20210306_150319557.jpeg [ 144.31 KiB | 1369-mal betrachtet ]

Dateianhang:
IMG_20210306_150310461.jpeg
IMG_20210306_150310461.jpeg [ 152.17 KiB | 1369-mal betrachtet ]

Dateianhang:
IMG_20210306_150301828.jpeg
IMG_20210306_150301828.jpeg [ 146.87 KiB | 1369-mal betrachtet ]

Vor allem Anderen habe ich die Bildröhre mit Hilfe eines improvisierten Adapters ans Müter geklemmt und gemessen, ob da überhaupt noch Hoffnung besteht. Der Messwert von 0,65mA lässt auf Gutes schließen. Daraufhin habe ich das Chassis ausgebaut und den gröbsten Dreck entfernt, vor allem die Flocken der Graphitbeschichtung, die beim Berühren sofort alles schwärzen. Danach habe ich mich an den Ausbau des Chassis und der Bildröhre gewagt. Das war so ziemlich das furchteinflößenste was ich jeh gemacht habe! :shock: Mit Motoradhelm und Lederkluft ausgerüstet konnte ich die Röhre aber heil in einem Karton mit ausreichend Polsterung retten.

Fortsetzung folgt...


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Schauinsland T604
BeitragVerfasst: Di Mär 09, 2021 19:07 
Offline

Registriert: Mo Aug 26, 2019 19:22
Beiträge: 32
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Zierleisten und Knöpfe werden noch etwas Aufmerksamkeit benötigen, aber ich habe herausgefunden, dass das Polieren von Messingteilen etwas meditatives für mich hat. Weiterhin ist es eine gute Nebenbeschäftigung wenn man bei Online-Meetings nur zuhören muss :wink: Nach entsprechender Reinigung sieht auch das Chassis wieder einigermaßen ansprechend aus. Der verbaute Saba Greencone Laustprecher ist in perfektem Zustand und wartet an einem sicheren Ort auf seinen Einsatz.
Dateianhang:
IMG-20210301-WA0001.jpg
IMG-20210301-WA0001.jpg [ 60.04 KiB | 1301-mal betrachtet ]

Dateianhang:
IMG_20210307_223951580.jpg
IMG_20210307_223951580.jpg [ 163.86 KiB | 1301-mal betrachtet ]

Alle fünf Potis sind mehr oder weniger schwergängig, eins sogar so verharzt dass es sich nicht einmal mit Wärme zur Bewegung überreden lässt. Ich habe daraufhin alle vorsichtig geöffnet das alte harzige Fett entfernt und neu geschmiert. Natürlich ist mir beim 1k-Kontrast-Poti eine der Nasen abgebrochen, wie kann das auch anders sein. :wut: Beim anschließenden Ausmessen ob es auch noch so funktioniert hat sich dann herausgestellt, dass das Poti 3k misst, also das dreifache von dem was es haben soll. Ich hatte gerade nur ein wackeliges, kratziges Ersatzpoti da, aber zum ausprobieren wird es reichen.
Dateianhang:
IMG_20210307_233351228.jpeg
IMG_20210307_233351228.jpeg [ 116.69 KiB | 1301-mal betrachtet ]

Während der Zeilentrafo sich im Backofen etwas Wärme gönnen durfte habe ich mich an das Austauschen der 23 Papier-Teerkondensatoren gemacht, alles Saba-Eigenmarke mit Werten jenseits von Gut und Böse. Die kleinen Elkos im Chassis (Siemens und Ero) wurden auch getauscht, da die Werte auch nicht mehr so toll waren. Die großen Elkos (1x Philips, 2x Valvo) hingegen waren noch ziemlich gut und nach dem Formieren noch besser, deshalb bleiben die vorerst drin.

Der Austausch gestaltete sich als sehr unproblematisch, da alle Bauteile und deren Typen in der Service-Anleitung gelistet sind. Außerdem ist die bebilderte Lagebeschreibung bei der freihen Verdrahtung sehr hilfreich. Im Gegensatz zum Philips-Radio das ich neulich auf dem Tisch hatte sind auch die Anschlußdrähte nich zweimal um die Lötösen gewickelt. All das macht einen Austausch sehr angenehm. :danke:

Während der Kondensator-Kur sind mir dann noch ein paar Sachen aufgefallen:
  • Drei Kondensatoren, incl. Booster-Kondensator wurden wahrscheinlich in den 1960ern gegen Durolits getauscht. Da deren Gehäuse auch schon Risse hatte wurden auch sie erneuert. Eine Messung hat den Verdacht bestätigt.
  • Der X-Kondensator C718 über der Netzleitung hatte sich den Teerspritzern nach zu Urteilen einmal aufgelöst und wurde ersatzlos entfernt. Ich habe wieder einen entsprechenden Typ eingesetzt.
  • Parallel zum Poti für den horizontalen Bildfang R508 ist ein Trimmer mit 100k geschaltet.
  • R512 (40k) in der Anodenleitung zum horiz. Schwingkreis hat einen 50k Widerstand parallel, der also den Wert auf 22k senkt.
  • Im Tuner war statt der PCF82 eine PCF80 eingesetzt

Die ersten Lebenszeichen dann im nächsten Beitrag...


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Schauinsland T604
BeitragVerfasst: Di Mär 09, 2021 22:02 
Offline
Benutzeravatar

Registriert: Sa Feb 26, 2011 20:44
Beiträge: 2185
Wohnort: Oberhausen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hi,

Gerne mehr . Ich lese gespannt mit (-;

Gruß
Oliver

_________________
Nette Grüsse aus dem Ruhrgebiet.

ollisTubes bei odysee
ollisTubes bei Youtube


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Schauinsland T604
BeitragVerfasst: Fr Mär 12, 2021 15:44 
Offline

Registriert: Mo Aug 26, 2019 19:22
Beiträge: 32
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Im letzten Posting hatte ich noch vergessen zu erwähnen, dass der Selen-Gleichrichter auch schon gegen eine Silizium-Diode ausgetauscht war, allerdings ohne sonstige Veränderungen wie man es in einem meiner Bücher genannt ist (RC-Tiefpass vor der Diode). In der Schaltung ist bereits ein 10 Ohm Widerstand in Reihe nach der Diode (dem Strom sollte es ja egal sein, ob der R vor oder nach der Diode ist).

Nach dem Reinigen des Chassis war es dann Zeit für einen Test der Röhrenheizungen (Gleichrichter-Diode abgelötet). Als Ersatz für die Bildröhre habe ich eine ECC83 dazwischengeklemmt, sie hat die selben Heizungsdaten (6,3V / 300mA). Ein schönes Bild wenn alles glüht wo es soll und auch nur wo es soll. :wink:
Dateianhang:
IMG_20210308_181831650.jpeg
IMG_20210308_181831650.jpeg [ 170.08 KiB | 1162-mal betrachtet ]

Nach dem Formieren der Elkos habe ich es gewagt das Chassis weiter in Betrieb zu nehmen. Dazu habe ich den Schirmgitterwiderstand der PL81 abgelötet, so dass keine Hochspannung erzeugt wird, der Rest aber funktionieren sollte. Und tatsächlich konnte man am Gitter der Videoentstufe die Grautreppe des Testbildgenerators erkennen. :jump: Ich habe dann die Zeit des Wartens auf das Päckchen vom großen C genutzt um die Abgleiche laut Vorschrift vorzunehmen und war angenehm überrascht, dass nur kleine Korrekturen an der ZF-Kurve nötig waren. Die größte Abweichung lag bei der Oszillatorfrequenz, aber auch hier ließ sich alles in den grünen Bereich schieben. Ich bin gespannt ob, wie sich das dann auf dem Schirm auswirkt.
Dateianhang:
IMG_20210308_181815045.jpg
IMG_20210308_181815045.jpg [ 164.11 KiB | 1162-mal betrachtet ]

Dateianhang:
IMG_20210308_181803121.jpeg
IMG_20210308_181803121.jpeg [ 79.1 KiB | 1162-mal betrachtet ]

Wie in den vorherigen Bildern gezeigt war von der Graphit-Beschichtung der Bildröhre kaum noch was übrig. Deshalb habe ich auch noch den Rest entfernt und die Röhre vorsichtig gereinigt. Mit Malerkrepp und Zeitungspapier wurden die entsprechenden Stellen abgeklebt, die (hoffentlich) frei von Beschichtung bleiben sollen. Während ich diesen Beitrag schreibe trocknet die Röhre.
Dateianhang:
IMG_20210312_121653379_HDR.jpg
IMG_20210312_121653379_HDR.jpg [ 171.03 KiB | 1162-mal betrachtet ]

Dateianhang:
IMG_20210312_123645907_HDR.jpg
IMG_20210312_123645907_HDR.jpg [ 170.33 KiB | 1162-mal betrachtet ]


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Schauinsland T604
BeitragVerfasst: Sa Mär 13, 2021 13:15 
Offline

Registriert: Mo Aug 26, 2019 19:22
Beiträge: 32
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Gestern Abend war es dann so weit. Die Spannung steigt, im wahrsten Sinne des Wortes.
Die Beschichtung der Bildröhre ist gut geworden, einzig die Klebereste des Malerkrepp sind nicht so schön. Da die aber später nicht zu sehen sind ist das nicht so schlimm. Ich hätte einfach nicht schon zwei Tage vorher abkleben sollen.

Erneut mit Lederzeug gerüstet wurde die Bildröhre wieder ins Chassis eingebaut. Dann habe ich es gewagt das ganze Konstrukt in Betrieb zu nehmen. Nach kurzer Anheizzeit war das Knistern der Hochspannung zu hören, der Bildschirm wurde hell und das Bild Testgenerators wurde sichtbar. :fete:
Dateianhang:
IMG_20210312_180838941.jpg
IMG_20210312_180838941.jpg [ 160.24 KiB | 1108-mal betrachtet ]

Eine kleine Korrektur der Ionenfalle und der Bildlage später ist das Bild hell, kontrastreich und sehr scharf. Ich bin absolut fasziniert, dass ein fast siebzig Jahre altes Gerät noch so gut funktioniert!
Bis mein VHF-Modulator ankommt greife ich auf den NES als Bildquelle auf Kanal 3/4 zurück, was augenscheinlich sehr gut funktioniert.
Dateianhang:
IMG_20210312_201457091.jpg
IMG_20210312_201457091.jpg [ 152.92 KiB | 1108-mal betrachtet ]


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Schauinsland T604
BeitragVerfasst: Sa Mär 13, 2021 15:36 
Offline

Registriert: Mo Aug 26, 2019 19:22
Beiträge: 32
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Zwei Kleinigkeiten habe ich jedoch nach längerem Betrieb festgestellt:
  • Manchmal geht ein Zittern durchs Bild und ich konnte noch nicht feststellen warum. Mit dem Oszi lässt es sich auch am Gitter der PL81 feststellen. Am Eingang des Horizontal-Schwingers sieht man hingegen nichts.
  • Nach 50-60 Minuten wird das Bild allmählich dunkler, schmaler und unschärfer. Die Hochspannung kann ich zwar gerade nicht messen, da das Chassis auf der Seite liegt, aber die Boosterspannung sinkt von 715V (Soll 700V) auf 640V und weiter. Die Spannungen an der PL81 sollten in Ordnung sein.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Schauinsland T604
BeitragVerfasst: So Mär 14, 2021 0:32 
Offline

Registriert: Sa Jan 21, 2017 22:25
Beiträge: 239
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Ein sehr schoener Bericht, sehr interessant. :super:

Ich glaube, ich brauche auch irgendwann einmal einen alten Fernseher...

_________________
Viele Grüße,
Günter

Don't let them stop the music now


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Schauinsland T604
BeitragVerfasst: Mo Mär 15, 2021 20:10 
Offline

Registriert: Mo Aug 26, 2019 19:22
Beiträge: 32
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Die Restaurierung nähert sich dem Ende.
Nach dem Einbau der Bildröhre ins Chassis habe ich nochmal den ZF-Abgleich gemacht. Die Kurve sieht jetzt fast wie aus dem Bilderbuch aus und das Signal von Bildmustergenerator und NES kommt sehr gut durch. Auch der Ton ist deutlich und klar.
Dateianhang:
IMG_20210314_145038055.jpg
IMG_20210314_145038055.jpg [ 145.25 KiB | 958-mal betrachtet ]

In einem Buch (Finke) hatte ich von einem sehr ähnlichen Fehler wie dem den ich beschrieben hatte gelesen, dass erst nach einer Stunde das Bild schmaler und die HS schwächer wird. Dort war zwar von der PY88 die Rede, aber ein Tausch der PY81 scheint mein Problem behoben zu haben. Die PL81 habe ich auch noch gleich mit getauscht, da die alte öfters angefangen hat mechanisch mit der Zeilenfrequenz zu schwingen, was ich (in diesem Fall leider) noch höre. Ein leichtes Klopfen an das Chassis hat das zwar kurzzeitig behoben, aber da diese Röhren nicht gerade Mangelware sind habe ich sie getauscht. Einen Einfluss auf das Bild hatte das nicht.
Dateianhang:
IMG_20210314_203056727.jpg
IMG_20210314_203056727.jpg [ 168.9 KiB | 958-mal betrachtet ]

Das Holzgehäuse habe ich so gut wie es mir möglich war wieder hergestellt, ohne es neu zu lackieren. Das Holz wurde mehrfach mit dunkler Holzpolitur behandelt um dem Lack und den Schadstellen neue Farbe zu geben. Allzu helle Stellen lassen sich sehr gut mit einem feinen Edding ausmalen, den man direkt wieder abwischt. So erhält man Stellen die zwar dunkler als das Holz herum sind, aber viel weniger auffallen, als helle Stelen. Zum Schluss dann noch eine Politur mit einer Wachs-Pflege, die den Glanz wieder herstellt. Die Messingleisten wurden mit Nevr-Dull (mein neues Lieblingsmittel) auf Glanz gebracht. Einzig die Leiste, die die Schutzscheibe in Position hält konnte so nicht aufgearbeitet werden, da sie gelb-gold lackiert war, was aber abblättert. Hat jemand einen Vorschlag wie man das wieder aufarbeiten kann?
Dateianhang:
IMG_20210314_203637210.jpg
IMG_20210314_203637210.jpg [ 172.4 KiB | 958-mal betrachtet ]

Das Chassis fühlt sich im Gehäuse sichtlich wohl. Das Bild ist trotz der im Moment etwas aufwändigen Signalkette (Laptop->Composit Ausgang->Videorecorder->RF Ausgang->UHF/VHF Wandler) messerscharf und hat gute Reserven für Kontrast und Helligkeit. Der Fernseher hat keinerlei Probleme mit verschiedenen Signalquellen, sei es Computer, DVD, Videobänder (gerade nur Beta zur Hand) oder Spielkonsolen. Die Synchronisation ist sofort nach dem Umschalten des Kanals vorhanden und definitiv schneller als mein normaler Sony Android-TV beim Wechsel auf einen anderen IPTV Stream. Der Ton ist sehr ausgewogen. Nicht zu hell, nicht zu dumpf. Der Klangregler lässt eine Veränderung von "viel Höhen, wenig Bass" über "viel Höhen, viel Bass" zu "wenig Höhen, viel Bass" zu. Auch hier wieder ein Plus gegenüber mancher moderner Flach-Glotze.
Dateianhang:
IMG_20210314_224906668.jpg
IMG_20210314_224906668.jpg [ 163.18 KiB | 958-mal betrachtet ]

Ich bin sehr froh, dass ich mich an dieses Projekt gewagt habe. Ich konnte extrem viel lernen und jeder dem ich bisher davon erzählt habe konnte es kaum glauben, dass es überhaupt möglich ist so etwas zu restaurieren. :shock: Ich hoffe, dass mir die Kiste noch lange Freude bereitet. Eigentlich fehlt mir jetzt nur noch der Schlüssel, damit ich den Fernseher nicht immer mit einer Pinzette Ein- und Ausschalten muss.
Zum Schluss noch einen (fast) Glamshot von meinem neuen Schätzchen vor der eingangs erwähnten Kuba-Truhe.

PS: Hier noch eine Liste von Büchern die mir sehr geholfen haben:
  • Finke: Fernsehservice, VEB Verlag Technik, 1971
  • Möhring: Loewe-Opta FS-Servicetechnik, Loewe Opta, 1966
  • Lummler: Erfolgreicher Fernseh-Service, Franzis, 1968


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Schauinsland T604
BeitragVerfasst: Mo Mär 15, 2021 23:00 
Offline

Registriert: Fr Dez 05, 2014 22:01
Beiträge: 494
Wohnort: Salzkotten
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Freitz,

danke für den Reparatubericht. Sehr beeindruckend. In meiner Werkstatt waren im Laufe der Jahre mehrere Saba-Fernseher aus den 1950er Jahren auf dem Tisch. Dabei stellte ich auch die gute Tonwiedergabe gegenüber anderen Fernsehern aus dieser Zeit fest. Den Schlüssel aus meinem Saba T544 legte ich vorhin auf einen Schreibblock, darunter ein Lineal. Eigentlich ist dieser eine hakenförmige Metallzunge, umspritzt mit Kunststoff. Vielleichit nehme ich (wenn mehr Zeit ist...) die Maße auf, erstelle im CAD ein Volumenmodell und generiere daraus eine STL-Datei für 3D-Druck. Die Metallzunge kann ja aus 1mm Blech geschnitten und dann in das geschlitzte Druckteil eingeklebt werden. Mal sehen. Oder es kann Dir jemand aus dem Forum einen Schlüssel für Deinen Fernseher zur Verfügung stellen.

Viele Grüße


andreas


Dateianhänge:
saba_schauinslang_t544_schlüssel.jpg
saba_schauinslang_t544_schlüssel.jpg [ 107.94 KiB | 928-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Schauinsland T604
BeitragVerfasst: Di Mär 16, 2021 11:54 
Offline

Registriert: Di Mär 25, 2008 21:07
Beiträge: 17
Sehr gute Arbeit

Ein VHF Signal lässt sich auch mit weniger Aufwand erzeugen

und zwar mit einem VHF Modulator

Mein Favorit die Fa. Axing:
https://www.ebay.de/itm/AXING-AVM-5-00-Audio-Video-Modulator-NEU-OVP-geoffnet-ohne-Netzteil/353216395368?hash=item523d567868:g:NgoAAOSwHk9eXm8C

Als Videoquelle würde ich einen Mediaplayer empfehlen
https://www.ebay.de/itm/K8-HDMI-Multimedia-Festplatten-Spieler-HD-1080P-Player-fur-Quanzhi-F10-Chip/254833516460?hash=item3b5542dfac:g:EA8AAOSwAnJf~qMP

Oder wer es mag einen raspberry pi


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Schauinsland T604
BeitragVerfasst: Mi Mär 17, 2021 19:07 
Offline

Registriert: Mo Aug 26, 2019 19:22
Beiträge: 32
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
@andreas1962: Vielen Dank für die Abbildung des Schlüssels. Der 3D-Druck ist kein Problem, da kenne ich viele Leute. Für das Blech werde ich in der Firma in der Werkstatt nachfragen, das sollte auch hinhauen. Natürlich wäre es aber schöner einen echten Schlüssel zu haben.

@sabafon: Danke für die Links, mein VHF-Modulator ist heute angekommen, ich muss mir nur noch Adapter für die F-Stecker besorgen, dann werde ich den gleich ausprobieren. Raspis und so weiter sind auch in ausreichender Menge vorhanden, zusammen mit allen möglichen und unmöglichen anderen Videoquellen, daran mangelt es nicht :)

Leider scheint der Tausch der PY81 nichts gebracht zu haben. Bei meinem Test vorgestern Abend fing pünktlich nach 45 Minuten das Bild an schmaler zu werden. Langsam aber stetig und nach einer Stunde auch deutlich weniger Helligkeit, verbunden mit Schärfeverlust. Keine Ahnung was ich da kurz nach dem Tausch gemessen hatte, anscheinend nicht lange genug. Als ich das gestern Abend dann noch einmal nachstellen wollte um diverse Spannungen und Signale zu prüfen hat sich ein klitzekleines Sprühen an dem feinen Drähtchen das zur Kathodenkappe der PY81 geht eingeschlichen. Wie kann dem Herr werden? Ich nehme an das sollte nicht längere zeit so bleiben.

Edit: Das Sprühen war natürlich nicht an der PY81, sondern am Drähtchen zur Anodenkappe der EY86! :roll: Ich konnte es inzwischen durch ein kleines bisschen 500000er Silikonöl von der Plattenspielerreparatur beheben.

Nochmal vielen Dank für all die nützlichen Hinweise hier im Forum!
Gruß, Florian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Schauinsland T604
BeitragVerfasst: So Mär 21, 2021 12:04 
Offline

Registriert: Mo Aug 26, 2019 19:22
Beiträge: 32
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Guten Morgen, zusammen!

Gestern Abend habe ich mich nochmal ans Messen gemacht, da das Fehlerbild ja etwas an Vorlauf benötigt. Die Spannungen in der Zeilenendstufe sind bei korrektem Bild wie folgt:
  • Boosterspannung an C514: 701V
  • PL81 Pin 2, G1: -21V
  • PL81 Pin 8, G2: 123V
  • An R519: 157V
  • Schienenspannung +5: 253V
  • Signal an Pin 6 des Horiz. Schwingkreises: 100Vss, Signalform ok

Ich würde sagen bis auf den etwas niedrigen Pegel am Schwingkreis alles absolut im Rahmen. Ein Tausch der PCL82 brachte keinen Unterschied.
Nach ca. 55 Minuten (deutlich schmaleres, dunkleres und unscharfes Bild) verändert sich das Ganze dann wie folgt:
  • Bossterspannung: 555V
  • PL81, G1: -21,6V
  • PL81, G2: 139V
  • An R519: 169V
  • Schienenspannung +5: 251V
  • Signal an Pin 6 des Horiz. Schwingkreises: unverändert

Zusätzlich ist mir aufgefallen, dass der Eisenkern an der Primärseite des Zeilentrafos ziemlich heiß geworden ist. Könnte das ein Hinweis auf ein Problem sein? Wie bereits beschrieben bringt ein Austausch der PL81 und PY81 keine Veränderung. Einzig die EY86 habe ich noch nicht getauscht, weil man da den ganzen ZTR auseinandernehmen muss, oder gibt's da einen Trick?
Für Tips zur weiteren Fehlersuche bin ich sehr dankbar. Es wäre schade wenn ich dieses Gerät mit dem tollen Bild jetzt so kurz vor dem Ende aufgeben müsste!

Dateianhang:
Horiz.jpg
Horiz.jpg [ 141.51 KiB | 668-mal betrachtet ]


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Schauinsland T604
BeitragVerfasst: So Mär 28, 2021 3:20 
Offline
Benutzeravatar

Registriert: Do Jun 28, 2012 19:29
Beiträge: 2087
Wohnort: Rheinhessen, Nähe Wörrstadt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Schöner Fernseher, schöner Bericht und nebenbei - die M15 in der Truhe ist geil! :mrgreen:

_________________
Gruß,
Daniel


Baden Baden, Beromünster, Paris, Rom…
...Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Saba Schauinsland T604
BeitragVerfasst: Mi Mär 31, 2021 10:32 
Offline

Registriert: Mo Aug 26, 2019 19:22
Beiträge: 32
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Kurzes Statusupdate:

Das Problem mit dem schrumpfenden Bild scheint gelöst zu sein! Ich habe mich daran erinnert, dass bei den ersten Tests nach der Restaurierung keine Beeinträchtigung des Bildes festzustellen war und mit Einstellen der Bildgeometrie, ZF-Abgleich usw. der Fernseher auch bestimmt länger als 45 in Betrieb war. Irgendwann hatte dann allerdings die PL81 angefangen mechanisch mit der Zeilenfrequenz zu schwingen, wie oben bereits beschrieben. Mit dem Tausch gegen eine andere Röhre in allerdings unbekanntem Zustand war das Pfeifen zwar verschwunden, aber anscheinend auch das vorher beschriebene Langzeitproblem aufgetaucht. Seit dem hatte ich ja nur ohne Erfolg die PY81 gegen zwei andere getauscht.

Nachdem die PL81 wieder zurück auf die ursprüngliche Röhre von RSD getauscht wurde, habe ich einen Testlauf mit einer zeitgemäßen Folge von "Herr Hesselbach und..." gestartet. Auch nach ca. 65 Minuten inkl. Vorbereitungszeit war am Bild immer noch keine Veränderung festzustellen! Ich kann mich auch erinnern, dass die RSD Röhre deutlich neuer und weniger verschmutzt als die anderen im Gerät aussah, wahrscheinlich wurde sie noch kurz vor Ende der Benutzung eingesetzt. Das Schwingen ist übrigens auch nur noch selten vorhanden. Es kann ja gut sein, dass das nur in der horizontalen Lage auftritt, wenn das Chassis auf der Seite liegt.

Die Ersatz PL81 hatte ich aus einer Kiste mit P-Röhren unbekannten Zustands. Ich werde mit ein paar NOS oder zumindest getestete Röhren zulegen, die sind ja noch nicht selten.

@SABA78: Früher habe ich die M15A öfter zum Mastern verwendet, aber ich komme leider seit Jahren nicht mehr dazu selbst Musik zu machen, bzw. aufzunehmen. Aber ich liebe das satte Geräusch der Hubmagnete beim Starten und Stoppen. Irgendwann komme ich auch noch dazu die Fernsteuerungsplatine für MIDI, Bluetooth, WLAN oder sonstwas zu entwerfen, das hatte ich schon ewig vor.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum