[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Gittervorspannung

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Sa Mai 25, 2024 3:32

Alle Zeiten sind UTC + 1 Stunde


Forumsregeln


  1. Dieser Bereich soll als Nachschlagewerk für Einsteiger in die Radiotechnik dienen.
  2. Es dürfen hier nur ferigige Texte veröffentlicht werden. Diskussionen sind unerwünscht.
  3. Für Fragen ist das Hauptforum "Grundlagen" zu verwenden.



Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Gittervorspannung
BeitragVerfasst: Mi Mai 17, 2023 8:54 
Offline

Registriert: Sa Jun 06, 2020 14:00
Beiträge: 65
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Liebe Freunde,
darf ich mich mit einer Frage an euch wenden :
es geht um das Thema Gittervorspannung.
Ich habe mit der Hilfe des Forums eine kleine Schaltung für die Prüfung einer Niederspannungsröhre, einer EF98 (wie sie im Kosmos Radiomann Verwendung findet), gebaut.
Es soll an Gitter 1 eine negative Spannung von 0 bis zu 3 Volt angelegt werden. Ich benutze einen PHYWE Experimentier-Trafo 7532. Hier läßt sich die negative Gittervorspannung einstellen und ich kann sie mit dem Multimeter auch messen. Wenn ich die Spannung nun an das Gitter anlege und dann die Spannung messe, dann fällt auf, daß die Spannung sofort zusammenbricht bis in den Millivolt-Bereich.
Ist das so richtig oder ist mit dem Trafo etwas nicht in Ordnung ?
Anderes Beispiel : wenn ich nun eine Spannung von 7 Volt einstelle und dann ein 7 Volt Birnchen anschließe, dann leuchtet dieses nicht.
Ich bedanke mich für eure Hilfe.
Grüße
Géza


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Gittervorspannung
BeitragVerfasst: Mi Mai 17, 2023 11:35 
Offline

Registriert: Mo Apr 03, 2006 7:23
Beiträge: 1065
Wohnort: Niederbayern
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo Géza,

der Trafo sollte im Niederspannungsbereich bis 50V bis zu 10mA liefern können. Welchen Strom benötigt denn das 7V-Birnchen?

Teste es mal mit einem hochohmigen Widerstand, ab 5kOhm. Klemme diesen an und messe die Spannung am Widerstand. Bricht diese auch ein? Dann dürfte der Trafo defekt sein...

Oder teste es mit einem Verbraucher, der wenig Strom benötigt. Einer Leuchtdiode, zum Beispiel. Diese dürfte bei 3V ab ca. 8mA leuchten.

Grüße,
Jörg

_________________
www.radiolegenden.de


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Gittervorspannung
BeitragVerfasst: Mi Mai 17, 2023 13:26 
Offline

Registriert: Do Okt 05, 2017 19:39
Beiträge: 661
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Zitat:
Wenn ich die Spannung nun an das Gitter anlege und dann die Spannung messe, dann fällt auf, daß die Spannung sofort zusammenbricht bis in den Millivolt-Bereich.


Hallo, da stimmt was grundlegendes nicht, zuerst den Trafo prüfen wie Jörg auch sagte, aber es kann auch ein Kurzschluß im Aufbau vorliegen. Auch bei sehr hochohmiger Spannung dürfte diese kaum über der g1-k-Strecke einer Röhre zusammenbrechen. Bei Falschpolung (+ am Gitter) fließt ein Strom zwischen Kathode und Gitter, was bei intaktem Netzteil aber auch nichts machen darf, zumal wir hier von ..3V reden.

Beim Anlegen einer negativen Spannung zwischen g1 und Kathode fließt kein Strom in die Röhre, in der Praxis muß aber der sog. Anlaufstrom beachtet werden (--später...), der ist aber sehr sehr klein und für die Gleichspannungs-Sache erstmal nicht wichtig.

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Gittervorspannung
BeitragVerfasst: Mi Mai 17, 2023 13:57 
Offline
Benutzeravatar

Registriert: Sa Mär 28, 2009 0:04
Beiträge: 336
Wohnort: Nordbayern
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo,
vermutlich ist der Selengleichrichter für diesen Zweig im Netzgerät etwas müde...?

Viele Grüße, Michael


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Gittervorspannung
BeitragVerfasst: Mi Mai 17, 2023 18:49 
Offline

Registriert: Sa Jun 06, 2020 14:00
Beiträge: 65
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Guten Abend Jörg,
Ingo
und Michael,
sehr herzlich möchte ich mich für eure Hilfe bedanken.
Es ist so schön, daß man durch das Forum immer etwas Neues dazulernen darf.
Jörg, das 7 V Birnchen zieht bei 7 V Spannung doch glatt 96 mA ! Deiner Anregung mit dem Widerstand bin ich gefolgt und habe einen 6,6 KOhm Widerstand genommen. Und siehe da, die Spannung (ich habe 3 Volt angelegt) ist nicht eingebrochen und der gemessene Strom war 0,26 mA. Das bedeutet, der Trafo ist in Ordnung. Ich hatte viel zu viel Strom gezogen.
Ingo, ich werde meine Prüfschaltung nochmal durchgehen und schauen, ob hier ein Fehler vorliegt.
Auf schwäbisch würde man jetzt sagen : ihr seid halt Käpsele.
Ich wünsche euch einen schönen Feiertag.
Grüße
Géza


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum