[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Blaupunkt Marimba Lautsprecher wummert bei Bässen

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Di Jun 15, 2021 12:42

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 
Autor Nachricht
BeitragVerfasst: So Mai 23, 2021 21:32 
Offline

Registriert: So Mai 23, 2021 14:02
Beiträge: 7
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Allerseits,

ich habe einen Blaupunkt Marimba in sehr schlechtem Zustand erworben und grundüberholt (durchgebrannte Selengleichrichter, einige Elkos mit Elektrolytaustritt). Das Gerät funktioniert zwar wieder, aber trotz Austausch aller alten Elkos gab es immer noch ein Wummern im Lautsprecher. Ich habe daraufhin einen anderen Lautsprecher eines anderen Geräts aus der Zeit (ITT Touring 103) angeschlossen, da er auch von der Bauart gut reingepasst hat. Daraufhin war das Wummern verschwunden. Nun nach Benutzung nach einigen Tagen tritt das Wummern auch hier auf. Gibt es hier ähnliche Erfahrungen. Kann es an Vibrationen liegen und evtl. gar kein elektronisches Problem sein. Oder kann das evtl doch von elektronischer Seite her kommen.

Falls jemand hier Tipps hat, ich bin für jeden Vorschlag dankbar!

Viele Grüße
David


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 23, 2021 22:35 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6717
Hallo!

Auf Anhieb fallen mir 4 Dinge ein.
- Ruhestrom der Endstufe ist eingestellt worden?
- Betriebsspannung der Endstufe ist einigermaßen stabil? Die Netzelko (C201 + C208) sind auch erneuert worden? Hier würde ich sogar 1000µ +220µ einbauen. Dito C161 (1000µ).
- Weiterhin könnte man mit der Klangreglung experimentieren (Bereich um R53).
- Optimod ist ein Begriff? Kann sein das dies auch eine Rolle spielt.

Wie verhält sich denn der Klang an einer externen Box?

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 24, 2021 0:17 
Offline

Registriert: So Mai 23, 2021 14:02
Beiträge: 7
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Paulchen,

danke für die rasche Antwort.
Ich habe mal einen Schaltplan von meinem Modell angefügt, ich konnte die von dir benannten Bauteile nicht finden, vielleicht gab es da abweichende Schaltpläne.
Ich habe aber alle verbauten Elkos erneuert, mit denselben Kapazitäten wie bei den verbauten aber mit höherer Spannungfestigkeit. Einzig die alten 500 uF Elkos sind mit 470 uF ersetzt worden. Das hatte ich aber schon bei einem anderen Marimba gemacht, der danach sehr gut funktioniert hat.

Ruhestrom der Endstufe ist wohl ein guter Punkt, wurde bisher nicht neu eingestellt, ich habe leider kein komplettes Serviceheft und mir fehlen die genauen Angaben hierzu. Betriebssspannung kann ich morgen mal messen, an der Endstufe sollten 4,8V gemessen werden oder?
Klang an einer externen Box, gerade geprüft, selber Fehlklang wie über den verbauten Lautsprecher. Wummernder Bass, der sich leicht überschlägt.

VG
David


Dateianhänge:
Screenshot 2jpg.jpg
Screenshot 2jpg.jpg [ 165.5 KiB | 810-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 24, 2021 7:11 
Offline
Benutzeravatar

Registriert: Di Okt 26, 2010 15:43
Beiträge: 1270
Wohnort: Hanerau-Hademarschen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin David,

herzlich willkommen im DRF. Vernünftige Unterlagen findest Du hier http://www.hifi-archiv.info/Blaupunkt/7659500/

Auf Seite 14 unten rechts, findest Du den Ruhestrom, hier 4mA. Die 7 findest Du auch auf dem Platinenbild ( Seite 12), an dem Punkt ist eine Brücke eingelötet. Eingestellt wird der mit R157 wie aus dem Plan ersichtlich.

Du kannst den Punkt mit den -4,8 Volt zum prüfen verwenden, die eigentliche Betriebsspannung der Endstufe liegt allerdings höher. Wenn die -4,8 Volt passen ist das aber erst einmal egal.

Beste Grüße
Peter

_________________
Röhre, du im Radio, nur dein Klang macht mich wirklich froh.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 24, 2021 8:13 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6717
Mahlzeit!

Nun, nach meinem Wissen gab es nur zwei Marimba. Ich habe mich mal für das Radio als solches entschieden - ohne Casstteneteil. Aber auch das wäre egal, da die Endstufen jeweils die selben sind.

Hier mal der Plan aus der Servicemitteilung von Blaupunkt und der Wortlaut wie es gemacht werden soll.

Bild

Bild

Peter hat dies auch schon geschrieben,

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 24, 2021 10:19 
Offline

Registriert: So Mai 23, 2021 14:02
Beiträge: 7
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Peter und Paulchen,

danke für den Link zum kompletten Schaltplan und für die detaillierten Angaben. Dann versuch ich gleich mal den Ruhestrom einzustellen. Grundsätzliche Frage, soll dass bei 9V Batteriebetrieb gemacht werden oder bei Netzbetrieb?

VG
David


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 24, 2021 11:04 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7755
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo David,
sinnvoller ist das bei 9V Batteriebetrieb, denn bei Netzbetrieb wird diese wohl erhöht sein.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 24, 2021 12:03 
Offline

Registriert: So Mai 23, 2021 14:02
Beiträge: 7
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,

ich glaube der Trimmpoti ist nicht mehr ganz fit, Ruhestrom ist jedenfalls bei 0,25 mA...ich kann mit dem Poti maximal 1,5 einstellen, wenn ich weiter drehe fällt er wieder ab auf 0,25. Sieht auch schon etwas oxidiert aus alles. Ich versuche mal den Poti mit einem neuen 250 Ohm Poti zu ersetzen, in der Hoffnung dass das Einstellen dann funktioniert.

VG
David


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 24, 2021 13:24 
Offline

Registriert: So Mai 23, 2021 14:02
Beiträge: 7
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Peter und Paulchen,

danke für eure Hilfe! Es war tatsächlich der Ruhestrom. Mit dem ausgetauschten, neuen Trimmpoti konnte ich ihn wieder gut auf 4 mA einstellen und jetzt spielt das Radio auch wieder schön klar und sauber. Durch das Holzgehäuse finde ich, hat dieses Modell sowieso immer einen ganz besonders schönen Klang!

Einen schönen restlichen Feiertag noch!

David


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 24, 2021 13:37 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6717
Eine Sache ist noch unbeantwortet geblieben. David hatte nach dem Plan gefragt nach dem ich die Bauteilwerte beschrieben hatte.

Bild

Das ist der vom Cassettengerät :oops: . Denke aber der Plan stimmt trotzdem soweit. Habe mal die gemeinten Kondensatoren gekennzeichnet (hatte fälschlicherweise was vom C201 geschrieben, C209 war gemeint).
Die Spannungswerte habe ich mal orange gekennzeichnet. Ich hoffe man kann das lesen.

Zur weiteren Orientierung würde ich aber die Plane weiter oben benutzen. Das wollte ich nur der Vollständigkeit ran hängen.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 24, 2021 14:10 
Offline
Benutzeravatar

Registriert: Di Okt 26, 2010 15:43
Beiträge: 1270
Wohnort: Hanerau-Hademarschen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin David,

sehr schön, kurz und schmerzlos. Wieder ein altes Schätzchen gerettet, und Ja, es geht nichts über ein Holzgehäuse.

Beste Grüße

Peter

_________________
Röhre, du im Radio, nur dein Klang macht mich wirklich froh.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum