[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Abgleich Endstufe Nordmende Transita

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Mai 16, 2021 20:47

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Abgleich Endstufe Nordmende Transita
BeitragVerfasst: Mi Apr 07, 2021 20:23 
Offline
Benutzeravatar

Registriert: Mo Mär 07, 2016 18:44
Beiträge: 22
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo zusammen,
ich bräuchte einen Tipp zum Abgleich der Endstufe eines Nordmende Transita (0/603).

Es geht um den Trimmer mit 3kOhm. Kann mir jemand sagen, wie dieser abgeglichen wird?

Ich bekomme leider nur am Anschlag des Trimmers ein einigermaßen unverzerrtes Signal, alle Kondensatoren der Verstärkerplatine sind getauscht, ebenso die Kondensatoren des Ratio-Detektors.

Vorab schon mal vielen Dank.

Viele Grüße

Jürgen


Dateianhänge:
schaltplan.JPG
schaltplan.JPG [ 59.88 KiB | 1370-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Apr 07, 2021 20:39 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7712
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Jürgen,
UKW einschalten, Lautstärke auf 0, dann an Punkt (a) Mittelanzapfung des AÜ, auftrennen mA Meter dazwischen und mit dem R-Trimmer R173, 4 mA Ruhestrom bei 9V Versorgung einstellen

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Apr 07, 2021 22:05 
Offline

Registriert: Mi Feb 10, 2021 15:14
Beiträge: 30
Wohnort: 25572 Ecklak
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin Jürgen,
es kann nicht schaden, den Temperaturabhängigen Widerstand R 175 zu prüfen.
Er soll bei 25° Celsius 130 Ω betragen und muss seinen Wert bei Erwärmung bzw. erkalten verändern.
Das ist dieses Teil mit den Pfeilen neben dem R 174 mit 82 Ω.
Das Teil habe ich schon recht häufig als Übeltäter entlarvt.

Viele Grüße.

Jörn


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Apr 08, 2021 21:05 
Offline

Registriert: Fr Nov 18, 2011 0:30
Beiträge: 479
Wohnort: Mannheim
Kenntnisstand: Elektrotechnischer Beruf/ Studium
transita_fan hat geschrieben:
... Ich bekomme leider nur am Anschlag des Trimmers ein einigermaßen unverzerrtes Signal, ...

Was geschieht bei größerer Lautstärke?

Nehmen die Verzerrungen bei größerer Lautstärke eher ab?
Dann liegt die Ursache vermutlich am Arbeitspunkt (Ruhestrom).
Der Heißleiter (NTC, 130 Ω) wäre dann auch mein erster Verdächtiger.

Nehmen die Verzerrungen mit der Lautstärke zu?
Dann liegt die Ursache vermutlich in einer Unterbrechung in einem der beiden Halbwellen-Zweige,
also bei einem der OC74 oder einem der beiden Übertrager oder deren Lötstellen.

Bernhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Apr 10, 2021 13:26 
Offline
Benutzeravatar

Registriert: Mo Mär 07, 2016 18:44
Beiträge: 22
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

vielen Dank für die zahlreichen und schnellen Rückmeldungen! Es ist schon klasse, wie einem hier geholfen wird.

Die Verzerrungen nehmen mit zunehmender Lautstärke zu, den Heißleiter besorge ich mir und tausche ihn.

Ich melde mich dann wieder...

Viele Grüße

Jürgen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Apr 10, 2021 14:21 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7712
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Jürgen, lässt sich der Ruhestrom von 4 mA nicht einstellen ?
Oder, warum willst du den Heißleiter wechseln ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Apr 10, 2021 18:11 
Offline

Registriert: Fr Okt 24, 2008 19:16
Beiträge: 1767
Wohnort: Berlin
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo, Zusammen,

bitte auch die Arbeitspunkte der Vorstufentransistoren prüfen. Dazu die Emitterspannung mit den Schaltplanangaben vergleichen.

Der Ruhestrom der Endstufe sollte sich nach der beschriebenen Methode einstellen lassen.

Der Temperaturabhängige Widerstand in der Ruhestromeinstellung sollte nur getauscht werden, wenn entweder ein exaktes Ersatzteil zur Verfügung steht, oder wenn eindeutig feststeht, daß er defekt ist.

Um die Endstufentransistoren zu prüfen, kann die Basis wechselweise abgelötet werden, dann muß sich über den verbliebenen Transistor immer noch ein evtl. geringerer Ruhestrom einstellen lassen. Wenn dabe ein Transistor keinen Stromfluß zeigt, ist er defekt.

VG Henning

_________________
Schlau ist, wer weiss, wo er nachlesen kann, was er nicht weiss
Nur Messungen liefern Fakten, alles andere ist Kaffeesatz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Apr 10, 2021 22:05 
Offline

Registriert: Fr Nov 18, 2011 0:30
Beiträge: 479
Wohnort: Mannheim
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Ruhestrom = 4 mA entspricht 19...20 mV über dem Emitter-Widerstand mit 4,7 Ω. Das kann man ohne löten prüfen.
Dann aber auch den Widerstandswert messen (bei ausgeschaltetem Gerät).
Die Einstellbarkeit des Ruhestroms ist aber kein Hinweis, dass beide OC74 arbeiten. Wenn ein OC74 unterbricht, kann der zweite den doppelten Ruhestrom führen.
Hoher Ruhestrom führt zu A-Betrieb, kleine Amplituden werden dann fast linear verstärkt. Die Gegenkopplung mit 100 kΩ und 22 kΩ linearisiert die Verstärkung noch mehr, solang der arbeitende OC74 nicht stromlos wird.

hoeberlin hat geschrieben:
bitte auch die Arbeitspunkte der Vorstufentransistoren prüfen. Dazu die Emitterspannung mit den Schaltplanangaben vergleichen.

Stimmt, die Ursache kann auch von einem der vorderen Transistoren herrühren, wenn der Arbeitspunkt sehr weit verschoben ist. Die Wahrscheinlichkeit für einen Endstufenfehler schätze ich jedoch erfahrungsgemäß höher ein.

hoeberlin hat geschrieben:
Der Temperaturabhängige Widerstand in der Ruhestromeinstellung sollte nur getauscht werden, wenn entweder ein exaktes Ersatzteil zur Verfügung steht, oder wenn eindeutig feststeht, daß er defekt ist.

Sehe ich genauso.

hoeberlin hat geschrieben:
Um die Endstufentransistoren zu prüfen, kann die Basis wechselweise abgelötet werden, dann muß sich über den verbliebenen Transistor immer noch ein evtl. geringerer Ruhestrom einstellen lassen. Wenn dabe ein Transistor keinen Stromfluß zeigt, ist er defekt.

Auch die Wicklungen der Übertrager prüfen (Durchgangsprüfung mit Ohmmeter genügt in der Regel).

Zum Testen kann man den OC74 durch einen BC327 (oder ähnlich BC161, BC297, 2N2904, 2N2907, 2N4403) ersetzen. Der BC327 läuft dann zwar ohne Ruhestrom, der Klirrfaktor wird hoch sein, aber geringer als wenn die Funktion eines OC74 vollständig fehlt.

Bernhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Apr 10, 2021 23:53 
Offline

Registriert: Mi Feb 10, 2021 15:14
Beiträge: 30
Wohnort: 25572 Ecklak
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin Zusammen,

ohne eine Antwort auf die Frage von Harry nach der Höhe des Ruhestromes, bzw. der Wertigkeit des NTC`s kann auch so ziemlich jeder Widerstand in der Endstufe für den Fehler verantwortlich sein, also ist es im Moment ein stochern im Nebel.

Die Messung der Spannung über den 4,7 Ω Widerstand ist auch eine Möglichkeit aber die Nordmender haben ein Trennstelle in dem Radio eingebaut, die aus einer Lötbrücke besteht und die sehr gut zugänglich ist.

Die Atto Ampere Fetischisten würden bei der Messung über den 4,7 Ω Widerstand noch den Basisstrom der Endtransistoren berücksichtigen, der auch über den Widerstand fließt. ( Sorry, soll nicht wieder vorkommen ). :hello:

Viele Grüße.

Jörn


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Apr 11, 2021 11:08 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 8785
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Um zu prüfen, ob beide Endstufentransistoren arbeiten, kann man auch nacheinander die Anschlüsse jeweils eines der beiden Transistoren ablöten. Bei einer einwandfreien Endstufe führt das zu Verzerrungen, die bei beiden Transistoren etwa gleich stark sind. Wenn einer der Endstufentransistoren nicht arbeitet, ist beim Abklemmen des srbeitenden Transistors Stille oder fast Stille, während sich beim Abklemmen des nicht arbeitenden Transistors nichts ändert oder die Wiedergabe sogar verbessert, je nachdem, welcher Fehler vorliegt.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Apr 16, 2021 23:12 
Offline
Benutzeravatar

Registriert: Mo Mär 07, 2016 18:44
Beiträge: 22
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Ich habe heute mit dem Radio weitergemacht. Den Heißleiter habe ich getauscht, da er nicht mehr besonders gut aussah. Der neue hat 150 Ohm, ich hoffe die Abweichungen machen da keinen großen Unterschied.

Das hat leider nichts gebracht.

Ich habe dann ein Signal (Ausgang MP3-Player) an die Basis vom ersten OC 304 gelegt, keine Verzerrungen, klang einwandfrei.

Das gleiche Signal an das 20k Poti für die Lautstärkeregelung gelegt (oberen Anschluss zum 0,1uF Kondensator dabei abgetrennt), das klang ziemlich verzerrt.

Der Übeltäter ist der 100uF Elko zwischen dem 4,7 Ohm Widerstand und dem 680 Ohm Widerstand. Den habe ich aufgetrennt und siehe da, einwandfreier Klang, keine Verzerrungen. Den hatte ich übrigens schon gegen einen neuen getauscht.

Den 4mA Ruhestrom konnte ich einwandfrei einstellen.

Es ist zwar schön, dass das Radio jetzt so läuft. Ganz zufrieden bin ich nicht, irgendwo muss da noch ein Fehler sein...


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Apr 17, 2021 8:27 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7712
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Glückwunsch zu diesem Reparaturerfolg.
Um welchen weiteren Fehler geht es nun genau ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Apr 17, 2021 9:24 
Offline
Benutzeravatar

Registriert: Mo Mär 07, 2016 18:44
Beiträge: 22
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Na ja, das Radio läuft halt nur unverzerrt, wenn der Kondensator abgetrennt ist.
Ich hätte jetzt schon den Ehrgeiz herauszufinden, warum das so ist...


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Apr 17, 2021 11:03 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7712
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ist der richtig herum, d. h. mit + zum Lautstärkeregler gelötet ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Apr 17, 2021 11:44 
Offline
Benutzeravatar

Registriert: Mo Mär 07, 2016 18:44
Beiträge: 22
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Ja, die Polarität stimmt


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum