[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Delco Autoradio für Ford Bronco 1972 Schaltbild gesucht

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Sep 30, 2022 8:02

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Di Aug 16, 2022 18:38 
Offline

Registriert: Fr Dez 05, 2014 21:01
Beiträge: 561
Wohnort: Salzkotten
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,
hier habe ich ein Delco Autoradio aus einem Ford Bronco Baujahr 1972 zur Reparatur. Leider ohne Typenbezeichnung oder Typenschild am Radiogehäuse. Das Radio ist in der NF-Endstufe mit einem Germanium Transistor 2N174 bestückt. Die C-E-Strecke dieses Transistors ist sehr niederohmig. Das Radio möchte viel Strom ziehen, ich stellte die Strombegrenzung meines Netzteils auf 2A ein. Dabei bricht die Spannung auf 5V ein. Ich lötete den Transistor aus und schloß einen Signalverfolger an das LS-Poti an. Nach dem Einschalten zog das Radio gerade 200mA. Empfang auf UKW war gegeben, die Sender konnten eingestellt und über dem Signalverfolger abgehört werden.

Leider habe ich kein Schaltbild zu dem Radio und bislang auch kein passendes Schaltbild gefunden. Der Lautsprecheranschluß führt direkt zum Kollektor des Endstufentransistors. Parallel zum Lautsprecheranschluß ist eine Drossel angeschlossen. Das andere Ende der Drossel liegt an Masse. Die Betriebsspannung wird dem Emitter zugeführt.

Die Widerstände in dem Radio haben die Bauform wie die als hochohmig bekannten Vitrom-Widerstände. Deren Überprüfung (eingelötet ohne Betriebsspannung) zeigte auch hier einige hochohmig gewordene Widerstände.

Ich habe einen Transistor 2N174 als Ersatz bestellt. Zum Test habe ich versuchsweise einen Germanium Transistor AD149 eingesetzt. Leider "zieht" auch dieser nach dem Einschalten zuviel Strom. Daher suche ich das Schaltbild zu diesem Radio oder zumindestens eine Delco Typenbezeichnung.

Viele Grüße


andreas


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Aug 17, 2022 5:46 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 7035
So wirklich helfen kann ich wahrscheinlich nicht. Aber ich gehe davon aus das Delco das Rad nicht zweimal erfunden hat.
Aus dieser Zeit habe ich zwei-drei Modelle im Rm.org gefunden die man eventuell verwenden könnte?.

https://www.radiomuseum.org/r/delco_old ... 00113.html

https://www.radiomuseum.org/r/united_1_ ... vette.html

https://www.radiomuseum.org/r/delco_986846.html

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Aug 17, 2022 10:13 
Offline
Benutzeravatar

Registriert: Di Okt 26, 2010 14:43
Beiträge: 1313
Wohnort: Hanerau-Hademarschen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin Andreas,

das Identifizieren dürfte schwierig werden. Ich habe mal einen Endstufen Schaltplan von Delco in meine Cluod geschoben.

https://drive.google.com/file/d/1d-lxGe ... sp=sharing

2N173 und 2N 174 unterscheiden sich nur in der Spannungsfestigkeit. Bei Deinem Fehler vermute ich mal ein Problem mit der Ruhestromeinstellung, die beiden Verdächtigen habe ich mal mit 1 und 2 beschriftet.

zu1: hier fehlt der Wert, ich vermute mal um die 100 - 120 Ohm. Diesen auf Werthaltigkeit prüfen, ggf. ersetzen
zu2: Für das Poti gilt das Gleiche, zusätzlich die Masseverbindung Schleifer prüfen

Liegt hier ein Problem vor, falsche Werte, defekt, fehlende Masseverbindung Schleifer, passiert folgendes. Der Transistor bekommt dann eine zu hohe Basisspannung und steuert, u.U. voll durch, wodurch die Stromaunahme extrem steigen kann.

Beste Grüße

Peter

_________________
Röhre, du im Radio, nur dein Klang macht mich wirklich froh.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Aug 17, 2022 12:52 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 9316
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Der Test mit dem AD149 zeigt, dass ein zu großer Stromfluss durch den Transistor höchstwahrscheinlich zu dessen Defekt geführt hat.

In der Schaltung von Peter bewirkt eine Unterbrechung am Poti oder dem in Reihe dazu liegenden Widerstand 1, dass gar kein Ruhestrom fließt. Dann ist die Wiedergabe stark verzerrt, aber nichts wird überlastet. Die Stromaufnahme steigt übermäßig an, wenn eine Unterbrechung des 10 Ohm-Widerstandes oder ein Masseschluss im Basiszweig, einschließlich der Widerstände 1 und 2, vorliegt. Und natürlich bei einem Defekt des Transistors.

Es gab auch Schaltungen mit einer Gleichstromkopplung zwischen Endstufe und Treiberstufe/Vorstufe. Diese sind natürlich nicht so leicht zu überblicken.

In rm.org findet man die Transistortypen 2N173 oder 2N174 nur in Hybridgeräten, die vor 1960 gebaut wurden. Diese haben aber nur MW, keine UKW. Aber die Typenvielfalt der amerikanischen Hersteller ist unübersichtlich. Oft gab es elektrisch identische Radios unter verschiedenen Typen- bzw. Bestellnummern, angepasst für den Einbau in unterschiedliche Fahrzeuge. Auf vielen Radios steht nicht der Hersteller, sondern die Fahrzeugmarke, für die das Radio vorgesehen ist, manche Geräte wurden sogar von Konkurrenten zugekauft. Das macht die Suche nach einem Schaltplan mitunter sehr schwierig.

Wenn alle Stricke reißen, käme noch ein Ersatz des ganzen NF-Verstärkers durch eine Schaltung z.B. mit TBA810 oder TDA2003 in Frage.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Aug 19, 2022 16:41 
Offline

Registriert: Fr Dez 05, 2014 21:01
Beiträge: 561
Wohnort: Salzkotten
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

danke für Eure Antworten. Die Ami-Autoradios sind eben besonders (Schaltung, Bestückung, Aufbau). Ich fand noch ein weiteres Delco-Schaltbild mit dem DS503 als NF-Endtransistor. Schnell schaute ich nach, ob der Transistor in dem Radio hier mal getauscht wurde. Nein. Der Typ 2N174 wurde orignal verbaut. Ich sehe ein, dass diese Eintakt-Endstufen genau eingestellt werden müssen. Laut einer Anweisung, die ich in dem Delco-Schaltbild fand, sogar mit den in dem Fahrzeug verbauten Lautsprechern.

Ich hatte herausgefunden, dass die verbauten Kohleschicht-Presswiderstände zum Teil hochohmig geworden sind. Vermutlich verrutschen dadurch im NF-Verstärker die Spannungspotentiale. Ich bestelle in den nächsten Tagen bei Reichelt ein Metallschichtwiderstandssortiment damit ich alle Widerstände ersetzen kann. Nach dem Tausch sehe (messe) ich weiter.

Viele Grüße


andreas


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum