[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - JVC JR-S401 Receiver FM (Stereo & Mute) Probleme

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Jul 22, 2024 2:28

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sa Sep 02, 2023 11:31 
Offline
Benutzeravatar

Registriert: Sa Jul 06, 2013 15:46
Beiträge: 400
Wohnort: Wien
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo zusammen!

Eigentlich wollte ich ja aus Platzgründen keine Geräte mehr sammeln, jedoch hat sich doch irgendwie ein JVC JR-S401 hier in die Wohnung geschlichen.
Zuerst direkt von 220V auf 240V gestellt. Der Einschaltknopf machte anfangs Probleme, das konnte aber durch eine Reinigung behoben werden. Generell war richtig viel Staub im Gerät, dank Kompressor und einem zu schwachen Staubsauger ist der nun hier im Zimmer verteilt, aber was solls, Hauptsache nicht mehr im Receiver, dann muss ich eben einmal mehr die Wohnung saugen...

SEA (also der EQ) und die Vor/Endstufe via Aux funktionieren großartig. Jedoch macht "FM" Probleme.
Der Mono-Empfang ist sehr gut, jedoch schaltet der Receiver nie in Stereo und ich habe nur Ton wenn die "FM MUTE OFF" Taste gedrückt ist. Ist sie es nicht, ist der Ton einfach weg, egal wo die Nadel auf der Skala steht.
Die Signal-Stärken-Anzeige funktionert. Die FM-Tuning Anzeige zieht es immer richtung "Minus" (sobald FM gedrückt ist) egal ob Empfang vorhanden ist, oder nicht und da bleibt sie auch, bewegt sich vielleicht minimalst.
Drückt man die FM MUTE OFF Taste (damit man wieder etwas hört) so ploppt es einmal (ist von der Lautstärke abhängig). Das passiert auch wenn man von AUX auf FM schaltet und FM MUTE OFF gedrückt ist. Habe fünf Elkos direkt an den Pins der Stromversorgung des Tuner-Boards getauscht und einen weiteren der wohl leicht ausgelaufen war, gebracht hat es nichts. Hoffe nicht, dass es einen IC erwischt hat, was meint ihr dazu?
Leider kann ich den Schaltplan nicht hochladen da der 1.4mb zu groß ist.

LG


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Sep 02, 2023 12:43 
Offline

Registriert: Mi Dez 07, 2022 17:13
Beiträge: 921
Wohnort: Müritzkreis
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
.....heißt das, dass das "Tuning Meter (Sendermittenanzeige) nicht die Mittelmarke erreicht ?
Und stimmen die Pin Spannungen von IC 101;102; 103 ;104 und IC201 ?

_________________
M. f. G.
fritz


- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen :wink:


Zuletzt geändert von fritz52 am Sa Sep 02, 2023 13:59, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Sep 02, 2023 13:56 
Offline
Benutzeravatar

Registriert: Sa Jul 06, 2013 15:46
Beiträge: 400
Wohnort: Wien
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Servus!

fritz52 hat geschrieben:
.....heißt das, dass das "Tuning Meter (Sendermittenanzeige) nicht die Mittelmarke erreicht ?

ganz genau, so ist es.

Spannungen:

IC101:

P4: 1,44V
P5: 1,45V
P?: 0,00V
P7: 11,47V
P8: 12,45V

IC102:
P4: 1,45V
P5: 1,43V
P?: 0,00V
P7: 11,95V
P8: 12,68V

IC103:
P4: 1,43V
P5: 1,43V
P?: 0,00V
P7: 12,28V
P8: 12,97V


IC104:
P1: 2,1V
P2: 2,1V
P3: 2,1V
P4: 0,00V
P5: 1.5V /// bei gedrückter FM MUTE OFF Taste: 0,38V langsam fallend auf 0,30V (wenns Mulitmeter dran ist, fällt die Spannung weiter)
P6: 5,6V /// bei gedr. FMMO Taste: 8,6V
P7: 9,4V
P8: 5,6V

P9: 5,6V
P10: 5,6V
P11: 11,7 /// 11,8V
P12: 4,7 /// 4,8V
P13: 3,8V
P14: 0,00V
P15: 4,3V
P16: 0,00V

IC201:

P1: 11,74V
P2: 3,55V /// wenn ich die FMMO Taste drücke haben wir eine etwas größere Schwankung bis die Spannung wieder bei 3,55V liegt
P3: 4,8V auch hier die Schwankung beim Ein/Ausschalten der Mute Funktion
P4: 0,7V
P5: 9,9V
P6: 9,9V
P7: 0,00V
P8: 0,08V

P9:5 ,4V ///5,3V
P10: 2,8V
P11: 2,8V
P12: 2,8V
P13: 2,8V
P14: 2,8V
P15: 4,47V
P16: 3,08V


IC104 ohne Empfang:

P1: 2,08V
P2: 2,08V
P3: 2,08V
P4: 0,00V
P5: 1,58 /// 0,38V
P6: 5,6 /// 8,6V
P7: 9,5V
P8: 5,6V

P9: 5,60V
P10: 5,64V
P11: 11,88V
P12: 4,73 // 4,85V
P13: 2,27V // 2,31V
P14: 0,00V
P15: 4,76V
P16: 0,00V


IC201 ohne Empfang:

P1: 11,7V
P2: 3,55V
P3: 4,85V
P4: 0,71V
P5: 9,91V
P6: 9,91V
P7: 0,00V
P8: 0,71V

P9: 5,39V
P10: 2,81V
P11: 2,81V
P12: 2,82V
P13: 2,82V
P14: 2,82V
P15: 4,47V
P16: 3,09V

IC202: Da passen die Spannungen.

Im Grunde passen die Spannungen bis auf IC104 - P5, P7 & P13, woran könnte das liegen?

(Habe eben in einen anderen Thema etwas über die "Höhenentzerrung 50/75μs" gelesen. Bei uns sind es 50µs, dann kann ich auch noch intern umstecken)

lg
Patrick


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Sep 03, 2023 10:50 
Offline
Benutzeravatar

Registriert: Sa Jul 06, 2013 15:46
Beiträge: 400
Wohnort: Wien
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo :hello:

habe hier einen Screenshot der Schaltung vom Tuner:

https://postimg.cc/sQ85zKtY

Bild

hoffe es hilft.

lg


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Sep 03, 2023 11:51 
Offline

Registriert: Mi Dez 07, 2022 17:13
Beiträge: 921
Wohnort: Müritzkreis
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
.....ist evtl. an den Bandfiltern T103 und T104 gedreht wurden, so das der Abgleich daneben liegt ?

_________________
M. f. G.
fritz


- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen :wink:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Sep 03, 2023 13:05 
Offline
Benutzeravatar

Registriert: Sa Jul 06, 2013 15:46
Beiträge: 400
Wohnort: Wien
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hello,

nicht von mir. Ich glaube auch nicht, dass der Receiver vor mir schon mal von jemandem geöffnet wurde.

lg


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum